#openstack-meeting: keystone

Meeting started by dolphm at 18:02:18 UTC (full logs).

Meeting summary

  1. Team Membership Updates (dolphm, 18:02:35)
  2. Test Coverage (dolphm, 18:03:26)
    1. ACTION: ayoung get jenkins to generate unit test coverage report (ayoung, 18:09:56)
    2. ACTION: ayoung to trace down jenkins coverage reporting (dolphm, 18:09:57)

  3. critical issues (dolphm, 18:10:19)
    1. http://wiki.openstack.org/Meetings/KeystoneMeeting (ayoung, 18:11:06)
    2. ACTION: dolphm to file a bug on lack of db_sync migration number option (dolphm, 18:12:29)
    3. http://paste.openstack.org/show/29472/ (ayoung, 18:13:11)

  4. "Default" domain migration (dolphm, 18:13:55)
    1. ACTION: dolphm to write default-domain blueprint (dolphm, 18:14:22)
    2. https://blueprints.launchpad.net/keystone/+spec/domain-name-spaces (ayoung, 18:15:10)

  5. multi-project tokens in V3 (dolphm, 18:22:56)
    1. https://review.openstack.org/#/c/19014/ (dolphm, 18:23:31)

  6. SQL Testing (dolphm, 18:41:48)
    1. https://review.openstack.org/#/c/18519/ (dolphm, 18:41:58)
    2. https://review.openstack.org/#/c/18519/5/keystone/common/sql/migrate_repo/versions/009_normalize_identity_migration.py (ayoung, 18:42:45)

  7. v3 tokens/authn/authz etc. (dolphm, 18:52:56)


Meeting ended at 19:02:34 UTC (full logs).

Action items

  1. ayoung get jenkins to generate unit test coverage report
  2. ayoung to trace down jenkins coverage reporting
  3. dolphm to file a bug on lack of db_sync migration number option
  4. dolphm to write default-domain blueprint


Action items, by person

  1. ayoung
    1. ayoung get jenkins to generate unit test coverage report
    2. ayoung to trace down jenkins coverage reporting
  2. dolphm
    1. dolphm to file a bug on lack of db_sync migration number option
    2. dolphm to write default-domain blueprint


People present (lines said)

  1. ayoung (99)
  2. dolphm (94)
  3. gyee (35)
  4. joesavak (15)
  5. dwchadwick (14)
  6. henrynash (12)
  7. jaypipes (9)
  8. jorgew (8)
  9. topol (6)
  10. spzala (3)
  11. openstack (3)
  12. uvirtbot (1)
  13. jorgew1 (1)


Generated by MeetBot 0.1.4.