#openstack-meeting: keystone

Meeting started by heckj at 17:59:56 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/KeystoneMeeting (ayoung, 18:00:18)

  1. high priority bugs or immediate issues? (heckj, 18:00:42)
    1. https://etherpad.openstack.org/grizzly-keystone-v3api (ayoung, 18:02:30)
    2. https://review.openstack.org/#/c/20524/3/openstack-identity-api/src/markdown/identity-api-v3.md (gyee, 18:05:30)

  2. SQL ick (heckj, 18:19:24)
    1. ACTION: heckj to open "HACKING does not reflect actual best pracices on upgrades." bug for henrynash (heckj, 18:30:41)

  3. Project to Tenant change over (heckj, 18:34:18)
    1. https://review.openstack.org/#/c/20516/ (ayoung, 18:35:37)
    2. https://review.openstack.org/#/c/20524/ (ayoung, 18:36:00)
    3. https://review.openstack.org/#/c/20534/ (ayoung, 18:36:57)
    4. ACTION: all - review please: https://review.openstack.org/#/c/20534/ (heckj, 18:37:14)
    5. http://www.fpaste.org/wXdI/ (ayoung, 18:39:27)
    6. https://github.com/admiyo/keystone/tree/replace-tenant-user-membership (ayoung, 18:45:42)
    7. https://github.com/admiyo/keystone/commit/39fa4839feac4b720295e857109f63962b7343ac#L6L1 shows the sql hack I am currently doing (ayoung, 18:47:05)
    8. https://blueprints.launchpad.net/keystone (ayoung, 18:49:31)
    9. https://review.openstack.org/#/c/20524/3/openstack-identity-api/src/markdown/identity-api-v3.md (gyee, 18:55:48)

  4. open discussion (heckj, 18:57:00)


Meeting ended at 19:01:12 UTC (full logs).

Action items

  1. heckj to open "HACKING does not reflect actual best pracices on upgrades." bug for henrynash
  2. all - review please: https://review.openstack.org/#/c/20534/


Action items, by person

  1. heckj
    1. heckj to open "HACKING does not reflect actual best pracices on upgrades." bug for henrynash
  2. henrynash
    1. heckj to open "HACKING does not reflect actual best pracices on upgrades." bug for henrynash
  3. openstack
    1. all - review please: https://review.openstack.org/#/c/20534/


People present (lines said)

  1. ayoung (131)
  2. heckj (81)
  3. gyee (62)
  4. henrynash (26)
  5. joesavak (4)
  6. jaypipes (3)
  7. openstack (3)
  8. dwchadwick (2)
  9. topol (2)


Generated by MeetBot 0.1.4.