#openstack-meeting: keystone

Meeting started by heckj at 18:00:48 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/KeystoneMeeting (ayoung, 18:02:09)

  1. Hot, Burning Issues of Love? (heckj, 18:03:17)
    1. https://review.openstack.org/#/c/20524/15/openstack-identity-api/src/markdown/identity-api-v3.md (henrynash, 18:05:52)
    2. https://docs.google.com/document/d/1c6Tvr_zRMOP2mJCQN9lrfJjxGaXAExXiFlwMDvmXbl4/edit (ayoung, 18:25:27)
    3. ACTION: henrynash updates spec to reflect current design of domain namespacing (ayoung, 18:51:55)
    4. https://review.openstack.org/#/c/20524/ (gyee, 18:52:57)


Meeting ended at 19:00:44 UTC (full logs).

Action items

  1. henrynash updates spec to reflect current design of domain namespacing


Action items, by person

  1. henrynash
    1. henrynash updates spec to reflect current design of domain namespacing


People present (lines said)

  1. ayoung (76)
  2. henrynash (52)
  3. gyee (48)
  4. heckj (29)
  5. dolphm (28)
  6. dwchadwick (27)
  7. joesavak (12)
  8. Haneef (4)
  9. topol (4)
  10. dwaite (4)
  11. openstack (3)
  12. stevemar (3)
  13. psedlak (1)


Generated by MeetBot 0.1.4.