#openstack-meeting: keystone

Meeting started by ayoung at 18:01:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/KeystoneMeeting (ayoung, 18:01:52)

  1. High priority bugs or immediate issues? (ayoung, 18:02:39)
    1. https://bugs.launchpad.net/keystone/+bug/1152801 (ayoung, 18:03:16)
    2. https://bugs.launchpad.net/keystone/+bug/1131087 (ayoung, 18:03:35)
    3. https://review.openstack.org/#/c/24010/ (ayoung, 18:04:55)
    4. https://review.openstack.org/#/c/23979/ needs unit tests (ayoung, 18:06:03)
    5. https://review.openstack.org/#/c/24079/ (ayoung, 18:08:05)
    6. https://review.openstack.org/#/c/23996/ (ayoung, 18:08:13)
    7. https://review.openstack.org/#/q/status:open+project:openstack/keystone,n,z (ayoung, 18:13:28)
    8. https://review.openstack.org/#/q/status:open+project:openstack/python-keystoneclient,n,z (ayoung, 18:14:01)
    9. ACTION: ayoung to update code coverage and post (ayoung, 18:18:27)
    10. https://bugs.launchpad.net/keystone/+bug/1153455 does not look right (ayoung, 18:19:20)

  2. (ayoung, 18:20:22)
  3. v2 vs v3 api versions (ayoung, 18:20:26)
  4. admin global role still exists in v3? (ayoung, 18:37:23)
    1. https://github.com/openstack/keystone/blob/master/keystone/common/wsgi.py#L274 (ayoung, 18:41:10)
    2. https://github.com/openstack/keystone/blob/master/keystone/common/wsgi.py#L291 (ayoung, 18:41:23)
    3. ACTION: all review https://blueprints.launchpad.net/keystone/+spec/remove-tenant-admin (ayoung, 19:02:42)


Meeting ended at 19:04:58 UTC (full logs).

Action items

  1. ayoung to update code coverage and post
  2. all review https://blueprints.launchpad.net/keystone/+spec/remove-tenant-admin


Action items, by person

  1. ayoung
    1. ayoung to update code coverage and post


People present (lines said)

  1. ayoung (102)
  2. henrynash (38)
  3. gyee (14)
  4. bknudson (9)
  5. topol (8)
  6. uvirtbot` (7)
  7. openstack (3)
  8. spzala (2)
  9. crazed (2)
  10. zykes- (1)
  11. glau_aguiar (1)


Generated by MeetBot 0.1.4.