#openstack-meeting: keystone

Meeting started by dolphm at 18:00:53 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/KeystoneMeeting#Agenda_for_next_meeting (ayoung, 18:01:03)

  1. High priority bugs or immediate issues? (dolphm, 18:01:16)
    1. https://review.openstack.org/#/c/25517/4/keystone/identity/backends/ldap/core.py (dolphm, 18:04:46)
    2. ACTION: dolphm to doc bug 1168724 and bug 1168726 on release notes (dolphm, 18:10:18)
    3. https://review.openstack.org/#/c/27364/1 (spzala, 18:10:29)
    4. https://etherpad.openstack.org/havana-ldap-integration (ayoung, 18:17:38)
    5. https://blueprints.launchpad.net/keystone/+spec/multiple-datastores (ayoung, 18:19:46)
    6. https://review.openstack.org/#/c/27369/ (topol, 18:22:53)
    7. https://github.com/openstack/keystone/blob/master/keystone/auth/controllers.py#L349 (ayoung, 18:40:01)

  2. How to kick off v3.1 identity api spec (dolphm, 18:42:41)
    1. https://review.openstack.org/#/c/26676/ (dolphm, 18:43:12)

  3. Havana API-level feature freeze (dolphm, 18:44:01)
  4. Priorities following summit Summit etherpads (dolphm, 18:49:47)
    1. https://blueprints.launchpad.net/devstack (ayoung, 18:52:27)

  5. open discussion (dolphm, 18:55:39)
    1. for those interested in oauth: https://blueprints.launchpad.net/keystone/+spec/delegated-auth-via-oauth (stevemar, 18:57:55)


Meeting ended at 19:05:31 UTC (full logs).

Action items

  1. dolphm to doc bug 1168724 and bug 1168726 on release notes


Action items, by person

  1. dolphm
    1. dolphm to doc bug 1168724 and bug 1168726 on release notes


People present (lines said)

  1. ayoung (126)
  2. dolphm (97)
  3. Ryan_Lane (87)
  4. topol (51)
  5. spzala (23)
  6. henrynash (22)
  7. gyee (16)
  8. bknudson (14)
  9. dwaite (14)
  10. uvirtbot (7)
  11. rohitk (6)
  12. rkanade (3)
  13. morganfainberg (3)
  14. openstack (3)
  15. chmouel (1)
  16. stevemar (1)


Generated by MeetBot 0.1.4.