#openstack-meeting: keystone

Meeting started by dolphm at 18:01:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/KeystoneMeeting#Agenda_for_next_meeting (ayoung, 18:01:24)

  1. Havana milestone 1 (dolphm, 18:02:29)
    1. https://launchpad.net/keystone/+milestone/havana-1 (dolphm, 18:02:32)
    2. https://wiki.openstack.org/wiki/Havana_Release_Schedule (dolphm, 18:02:38)

  2. High priority issues? (dolphm, 18:03:58)
    1. https://blueprints.launchpad.net/keystone/+spec/keystone-ldap-anonymous-binding (dolphm, 18:06:19)
    2. https://review.openstack.org/#/c/28859/ (ayoung, 18:07:31)

  3. High priority code reviews (dolphm, 18:07:45)
    1. https://review.openstack.org/#/c/25517 (rkanade, 18:08:08)
    2. https://review.openstack.org/#/c/29021/ (dolphm, 18:08:14)
    3. ACTION: ayoung to review https://review.openstack.org/#/c/29021/ right after meeting (ayoung, 18:09:11)
    4. https://review.openstack.org/#/c/28133/ (dolphm, 18:09:23)
    5. https://review.openstack.org/#/c/27881/ (dolphm, 18:09:28)
    6. https://review.openstack.org/#/c/27507/1 (rkanade, 18:10:20)
    7. https://review.openstack.org/#/c/27507/ (bknudson, 18:10:25)
    8. https://review.openstack.org/#/c/28372/ (ayoung, 18:20:09)
    9. https://review.openstack.org/#/c/27563/ (dolphm, 18:22:22)
    10. https://blueprints.launchpad.net/keystone/+spec/first-class-regions (ayoung, 18:23:51)
    11. https://blueprints.launchpad.net/keystone/+spec/first-class-regions (ayoung, 18:23:54)
    12. https://wiki.openstack.org/wiki/Keystone/sql-migrate-extensions (bknudson, 18:33:44)
    13. https://github.com/openstack/keystone/blob/master/keystone/cli.py#L51 (ayoung, 18:34:07)

  4. splitting migration back ends (dolphm, 18:41:52)
  5. IPv6 and eventlet (dolphm, 18:42:53)
    1. https://bugs.launchpad.net/keystone/+bug/1178732 (bknudson, 18:43:18)
    2. https://bugs.launchpad.net/keystone/+bug/1176204 (dolphm, 18:43:37)
    3. https://review.openstack.org/#/c/28387/ (ayoung, 18:45:37)
    4. https://blueprints.launchpad.net/keystone/+spec/extract-eventlet (ayoung, 18:46:32)
    5. https://review.openstack.org/#/c/29049/ (ayoung, 18:46:44)
    6. https://github.com/openstack/keystone/blob/master/bin/keystone-all#L109 (ayoung, 18:48:25)

  6. Notifications (dolphm, 18:54:42)
  7. gate support for MySQL and Postgres Unit tests (dolphm, 18:59:11)
    1. https://review.openstack.org/#/c/27878/ (ayoung, 18:59:41)


Meeting ended at 19:00:15 UTC (full logs).

Action items

  1. ayoung to review https://review.openstack.org/#/c/29021/ right after meeting


Action items, by person

  1. ayoung
    1. ayoung to review https://review.openstack.org/#/c/29021/ right after meeting
  2. openstack
    1. ayoung to review https://review.openstack.org/#/c/29021/ right after meeting


People present (lines said)

  1. ayoung (142)
  2. dolphm (106)
  3. bknudson (40)
  4. gyee (26)
  5. rkanade (19)
  6. henrynash (12)
  7. jaypipes (10)
  8. lbragstad (3)
  9. openstack (3)
  10. uvirtbot` (2)
  11. fabio (1)
  12. asgreene (1)
  13. dwaite (1)
  14. stevemar (1)


Generated by MeetBot 0.1.4.