#openstack-meeting: keystone

Meeting started by dolphm at 18:02:43 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/KeystoneMeeting (ayoung, 18:02:46)

  1. Havana milestone 1 (dolphm, 18:03:08)
    1. https://wiki.openstack.org/wiki/Havana_Release_Schedule (dolphm, 18:03:28)
    2. https://blueprints.launchpad.net/keystone/+spec/unified-logging-in-keystone (ayoung, 18:03:40)
    3. https://launchpad.net/keystone/+milestone/havana-1 (dolphm, 18:03:55)

  2. No downtime database migrations (dolphm, 18:05:43)
    1. http://openstacksummitapril2013.sched.org/event/8d559940a2a905c8221ccaec19e91f28#.UZu3byuDQ19 (dolphm, 18:06:05)
    2. http://lists.openstack.org/pipermail/openstack-dev/2013-May/008340.html (dolphm, 18:06:17)

  3. open discussion (dolphm, 18:10:44)
    1. https://github.com/openstack/keystone/blob/master/keystone/identity/backends/ldap/core.py#L389 (ayoung, 18:24:13)
    2. ACTION: spzala to rework patch such that it applies on top of dolphm's (dolphm, 18:30:57)
    3. https://blueprints.launchpad.net/keystone/+spec/split-identity (ayoung, 18:44:41)
    4. https://blueprints.launchpad.net/keystone/+spec/extract-projects-from-id (ayoung, 18:45:06)
    5. https://blueprints.launchpad.net/keystone/+spec/auth-domain-architecture (ayoung, 18:45:54)
    6. ACTION: ayoung writes up revocation list out of memcache (ayoung, 18:54:56)
    7. ACTION: morganfainberg implements memcached revocation list (ayoung, 18:55:15)
    8. https://blueprints.launchpad.net/keystone/+spec/cache-token-revocations (ayoung, 18:59:04)


Meeting ended at 18:59:16 UTC (full logs).

Action items

  1. spzala to rework patch such that it applies on top of dolphm's
  2. ayoung writes up revocation list out of memcache
  3. morganfainberg implements memcached revocation list


Action items, by person

  1. ayoung
    1. ayoung writes up revocation list out of memcache
  2. dolphm
    1. spzala to rework patch such that it applies on top of dolphm's
  3. morganfainberg
    1. morganfainberg implements memcached revocation list
  4. spzala
    1. spzala to rework patch such that it applies on top of dolphm's


People present (lines said)

  1. ayoung (92)
  2. dolphm (64)
  3. bknudson (29)
  4. gyee (18)
  5. spzala (18)
  6. morganfainberg (16)
  7. soren (4)
  8. openstack (3)
  9. brich (3)
  10. lbragstad (1)


Generated by MeetBot 0.1.4.