#openstack-meeting: keystone

Meeting started by dolphm at 18:00:38 UTC (full logs).

Meeting summary

  1. High priority bugs or immediate issues (dolphm, 18:01:29)
  2. havana milestone 1 (dolphm, 18:03:47)
    1. Unified Logging (dolphm, 18:04:31)
    2. https://blueprints.launchpad.net/keystone/+spec/unified-logging-in-keystone (dolphm, 18:04:39)
    3. https://review.openstack.org/#/c/29803/ (lbragstad, 18:06:16)

  3. keystoneclient vs openstackclient (dolphm, 18:11:05)
    1. ACTION: dolphm to document in keystoneclient that CLI evolution is deprecated in favor of openstackclient (dolphm, 18:15:21)

  4. Inherited roles from domain (dolphm, 18:15:46)
    1. https://review.openstack.org/#/c/29781/ (dolphm, 18:15:51)

  5. open discussion (dolphm, 18:27:09)
    1. https://github.com/openstack/python-keystoneclient/blob/master/tests/test_auth_token_middleware.py#L1391 (nachi, 18:41:14)


Meeting ended at 18:59:10 UTC (full logs).

Action items

  1. dolphm to document in keystoneclient that CLI evolution is deprecated in favor of openstackclient


Action items, by person

  1. dolphm
    1. dolphm to document in keystoneclient that CLI evolution is deprecated in favor of openstackclient


People present (lines said)

  1. dolphm (64)
  2. henrynash (31)
  3. bknudson (25)
  4. lbragstad (15)
  5. nachi (8)
  6. atiwari (4)
  7. ayoung (4)
  8. morganfainberg (4)
  9. openstack (3)
  10. uvirtbot (1)


Generated by MeetBot 0.1.4.