#openstack-meeting: Keystone

Meeting started by ayoung at 18:06:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/KeystoneMeeting#Agenda_for_next_meeting (ayoung, 18:08:24)

  1. Havana milestone 2 (ayoung, 18:08:37)
    1. https://launchpad.net/keystone/+milestone/havana-2 (ayoung, 18:09:35)
    2. https://review.openstack.org/#/c/33188/ (gyee, 18:11:00)
    3. https://blueprints.launchpad.net/keystone/+spec/inherited-domain-roles (ayoung, 18:14:55)
    4. ACTION: henrynash to update (ayoung, 18:15:05)
    5. https://blueprints.launchpad.net/keystone/+spec/serviceid-binding-with-role-definition (gyee, 18:16:45)
    6. ACTION: need feedback on https://blueprints.launchpad.net/keystone/+spec/serviceid-binding-with-role-definition (gyee, 18:23:08)
    7. ACTION: ayoung to review https://blueprints.launchpad.net/keystone/+spec/serviceid-binding-with-role-definition (ayoung, 18:23:12)
    8. ACTION: code review https://review.openstack.org/#/c/34254/ and https://review.openstack.org/#/c/33745/ (gyee, 18:27:27)
    9. ACTION: review https://blueprints.launchpad.net/keystone/+spec/endpoint-filtering (ayoung, 18:38:44)
    10. ACTION: follow up on auth_token middleware enforcing endpoint scoping of tokens (ayoung, 18:40:52)

  2. high priority bugs (ayoung, 18:41:06)
    1. https://bugs.launchpad.net/keystone/+bugs?search=Search&field.importance=High&field.status=New&field.status=Incomplete&field.status=Confirmed&field.status=Triaged&field.status=In%20Progress&field.status=Fix%20Committed&orderby=status&start=0 (ayoung, 18:41:54)

  3. Unified Client authentication (ayoung, 18:45:00)
  4. opendiscussion (ayoung, 18:59:57)


Meeting ended at 19:01:14 UTC (full logs).

Action items

  1. henrynash to update
  2. need feedback on https://blueprints.launchpad.net/keystone/+spec/serviceid-binding-with-role-definition
  3. ayoung to review https://blueprints.launchpad.net/keystone/+spec/serviceid-binding-with-role-definition
  4. code review https://review.openstack.org/#/c/34254/ and https://review.openstack.org/#/c/33745/
  5. review https://blueprints.launchpad.net/keystone/+spec/endpoint-filtering
  6. follow up on auth_token middleware enforcing endpoint scoping of tokens


Action items, by person

  1. ayoung
    1. ayoung to review https://blueprints.launchpad.net/keystone/+spec/serviceid-binding-with-role-definition
  2. openstack
    1. code review https://review.openstack.org/#/c/34254/ and https://review.openstack.org/#/c/33745/
  3. UNASSIGNED
    1. henrynash to update
    2. need feedback on https://blueprints.launchpad.net/keystone/+spec/serviceid-binding-with-role-definition
    3. review https://blueprints.launchpad.net/keystone/+spec/endpoint-filtering
    4. follow up on auth_token middleware enforcing endpoint scoping of tokens


People present (lines said)

  1. ayoung (105)
  2. gyee (48)
  3. bknudson (30)
  4. topol (12)
  5. fabioG (11)
  6. atiwari (9)
  7. stevemar (6)
  8. [1]fabio (4)
  9. lcheng (3)
  10. jaypipes (3)
  11. openstack (3)
  12. lbragstad (1)


Generated by MeetBot 0.1.4.