#openstack-meeting: keystone

Meeting started by henrynash at 18:00:58 UTC (full logs).

Meeting summary

    1. Havana m3 cut in Sept 4th (henrynash, 18:01:53)
    2. https://blueprints.launchpad.net/openstack/?searchtext=user-locale-api (bknudson, 18:02:43)
    3. https://launchpad.net/keystone/+milestone/havana-3 (ayoung, 18:02:58)
    4. https://blueprints.launchpad.net/keystone/+spec/user-locale-api (bknudson, 18:03:19)
    5. https://blueprints.launchpad.net/keystone/+spec/multiple-sql-migrate-repos (ayoung, 18:03:42)
    6. ACTION: all to make sure any bps they are planning for m3 are tagge as such (henrynash, 18:03:51)

  1. HIgh priority bugs or immediate issues? (henrynash, 18:12:08)
    1. ACTION: henrynash to change item to "Critical Priority bugs" (henrynash, 18:13:31)

  2. Reducing the default token duration in support of abandoning token revocation (henrynash, 18:14:10)
    1. https://review.openstack.org/#/c/38672/ (henrynash, 18:15:36)
    2. https://blueprints.launchpad.net/keystone/+spec/delegation-workplans (ayoung, 18:18:17)
    3. ACTION: dolphm to explain approach to rolling this out and discussion with other projects (henrynash, 18:20:56)

  3. High priority code reviews (henrynash, 18:21:26)
    1. https://review.openstack.org/#/c/39351/ (ayoung, 18:22:51)
    2. ACTION: ayoung to properly document split repos as part of the patch (ayoung, 18:39:38)
    3. https://review.openstack.org/#/c/28043/ (ayoung, 18:45:26)
    4. https://github.com/openstack/python-glanceclient/blob/master/requirements.txt#L6 (ayoung, 18:49:36)
    5. ACTION: cores (at least) to take some the to work on this issue this week….. (henrynash, 18:51:52)

  4. Oslo unified logging patch landing soon? (https://review.openstack.org/#/c/34834/) (henrynash, 18:55:34)
    1. https://review.openstack.org/#/c/34834/ (lbragstad, 18:55:41)
    2. http://docs.openstack.org/trunk/openstack-network/admin/content/ch_adv_notification_overview.html (lbragstad, 18:58:11)
    3. https://review.openstack.org/#/c/33118/ (fabiog, 19:00:08)


Meeting ended at 19:00:54 UTC (full logs).

Action items

  1. all to make sure any bps they are planning for m3 are tagge as such
  2. henrynash to change item to "Critical Priority bugs"
  3. dolphm to explain approach to rolling this out and discussion with other projects
  4. ayoung to properly document split repos as part of the patch
  5. cores (at least) to take some the to work on this issue this week…..


Action items, by person

  1. ayoung
    1. ayoung to properly document split repos as part of the patch
  2. henrynash
    1. henrynash to change item to "Critical Priority bugs"
  3. UNASSIGNED
    1. all to make sure any bps they are planning for m3 are tagge as such
    2. dolphm to explain approach to rolling this out and discussion with other projects
    3. cores (at least) to take some the to work on this issue this week…..


People present (lines said)

  1. ayoung (103)
  2. henrynash (73)
  3. bknudson (39)
  4. topol (34)
  5. gyee (30)
  6. morganfainberg (24)
  7. lbragstad (8)
  8. fabiog (3)
  9. openstack (3)
  10. brich1 (1)


Generated by MeetBot 0.1.4.