#openstack-meeting: keystone

Meeting started by dolphm at 18:02:34 UTC (full logs).

Meeting summary

  1. Critical issues (dolphm, 18:05:20)
    1. https://bugs.launchpad.net/bugs/1207922 (gyee, 18:06:37)
    2. ACTION: ayoung to coordinate client walkthrough (dolphm, 18:12:23)
    3. ACTION: topol to make bridges (dolphm, 18:12:36)

  2. bp notifications (dolphm, 18:14:03)
    1. https://blueprints.launchpad.net/keystone/+spec/notifications (dolphm, 18:14:08)
    2. https://review.openstack.org/#/c/39934/ (lbragstad, 18:17:05)

  3. High priority code reviews (dolphm, 18:20:32)
    1. https://review.openstack.org/#/c/39530/ (ayoung, 18:20:46)
    2. https://review.openstack.org/#/c/40170/ (dolphm, 18:20:48)
    3. https://review.openstack.org/#/c/39530/ (ayoung, 18:20:55)
    4. https://review.openstack.org/#/c/39530/11/keystone/common/config.py (ayoung, 18:23:43)
    5. https://review.openstack.org/#/c/39530/12/keystone/common/config.py (ayoung, 18:24:18)

  4. open discussion (dolphm, 18:39:34)
    1. https://launchpad.net/keystone/+milestone/havana-3 (dolphm, 18:39:49)
    2. ACTION: dolphm to triage all the bugs (dolphm, 18:40:15)
    3. https://review.openstack.org/#/c/33118/ (fabio, 18:40:44)
    4. https://review.openstack.org/#/c/40170/ (henrynash, 18:41:00)
    5. https://bugs.launchpad.net/keystone/+bugs?field.searchtext=&orderby=-importance&search=Search&field.status%3Alist=NEW&field.importance%3Alist=UNDECIDED&assignee_option=none&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=&field.tags_combinator=ANY&field.has_cve.used=&field.omit_dupes.used=&field.omit_dupes=on&field.affects_me.used=&field.has_patch.used=&field. (ayoung, 18:47:52)
    6. http://bit.ly/11KfaLF (ayoung, 18:48:45)


Meeting ended at 19:00:43 UTC (full logs).

Action items

  1. ayoung to coordinate client walkthrough
  2. topol to make bridges
  3. dolphm to triage all the bugs


Action items, by person

  1. ayoung
    1. ayoung to coordinate client walkthrough
  2. dolphm
    1. dolphm to triage all the bugs
  3. topol
    1. topol to make bridges


People present (lines said)

  1. dolphm (100)
  2. ayoung (88)
  3. henrynash (48)
  4. lbragstad (24)
  5. gyee (24)
  6. bknudson (23)
  7. topol (21)
  8. morganfainberg (13)
  9. fabio (4)
  10. openstack (3)
  11. jaypipes (2)
  12. nachi (1)
  13. uvirtbot (1)
  14. spzala (1)
  15. stevemar (1)


Generated by MeetBot 0.1.4.