#openstack-meeting: keystone

Meeting started by dolphm at 18:03:36 UTC (full logs).

Meeting summary

  1. feature freeze (dolphm, 18:04:13)
    1. https://review.openstack.org/#/c/43609/ if we want caching on assignment CRUD stuff (project, domain, role) (morganfainberg, 18:05:08)
    2. ACTION: dolphm to postpone https://blueprints.launchpad.net/keystone/+spec/store-quota-data until icehouse-m1 (dolphm, 18:20:46)
    3. ACTION: release blockers (dolphm, 18:21:03)

  2. release blockers (dolphm, 18:21:08)
    1. https://launchpad.net/keystone/+milestone/havana-3 (dolphm, 18:21:16)
    2. https://wiki.openstack.org/wiki/GrizzlyReleaseSchedule (ayoung, 18:22:50)
    3. https://launchpad.net/keystone/+milestone/havana-rc1 (dolphm, 18:24:26)

  3. Keystone-related documentation bugs (dolphm, 18:25:02)
    1. https://bugs.launchpad.net/openstack-manuals/+bugs/?field.tag=keystone (dolphm, 18:25:11)

  4. code reviews for havana blueprints (dolphm, 18:27:14)
    1. https://review.openstack.org/#/c/43257/ (dolphm, 18:28:07)

  5. open discussion (dolphm, 18:46:26)


Meeting ended at 19:01:57 UTC (full logs).

Action items

  1. dolphm to postpone https://blueprints.launchpad.net/keystone/+spec/store-quota-data until icehouse-m1
  2. release blockers


Action items, by person

  1. dolphm
    1. dolphm to postpone https://blueprints.launchpad.net/keystone/+spec/store-quota-data until icehouse-m1


People present (lines said)

  1. dolphm (85)
  2. ayoung (59)
  3. morganfainberg (32)
  4. henrynash (30)
  5. gyee (24)
  6. stevemar (14)
  7. topol (12)
  8. jamielennox (8)
  9. dstepanenko (8)
  10. bknudson (7)
  11. russellb (5)
  12. openstack (3)
  13. ttx (1)
  14. lbragstad (1)


Generated by MeetBot 0.1.4.