#openstack-meeting: keystone

Meeting started by dolphm at 18:01:54 UTC (full logs).

Meeting summary

  1. Re-opening for icehouse! (dolphm, 18:02:16)
    1. https://review.openstack.org/#/c/48971/ (dolphm, 18:02:18)
    2. https://launchpad.net/keystone/+milestone/havana-rc1 (dolphm, 18:05:07)

  2. OpenStack Identity API Documentation Kudos (dolphm, 18:06:40)
    1. http://www.mail-archive.com/openstack-dev@lists.openstack.org/msg04761.html (dolphm, 18:07:09)
    2. http://api.openstack.org/api-ref-identity.html (bknudson, 18:08:47)
    3. http://docs.openstack.org/admin-guide-cloud/content/ch-identity-mgmt-config.html (bknudson, 18:12:14)

  3. Havana release notes (dolphm, 18:15:38)
    1. https://wiki.openstack.org/wiki/ReleaseNotes/Havana#OpenStack_Identity_.28Keystone.29 (dolphm, 18:15:47)
    2. http://lists.openstack.org/pipermail/openstack-dev/2013-October/015839.html (ayoung, 18:17:14)
    3. ACTION: ayoung add release not for endpoint filtering (ayoung, 18:19:31)

  4. python-keystoneclient (dolphm, 18:20:07)
    1. https://launchpad.net/python-keystoneclient/+milestone/0.3.3 (dolphm, 18:20:41)
    2. https://bugs.launchpad.net/python-keystoneclient/+bug/1217734 (dolphm, 18:21:50)

  5. open discussion (dolphm, 18:24:09)
    1. https://wiki.openstack.org/wiki/Meetings/KeystoneMeeting (dolphm, 18:24:37)
    2. http://lists.openstack.org/pipermail/openstack-dev/2013-October/015839.html (ayoung, 18:39:59)
    3. https://blueprints.launchpad.net/keystone/+spec/kerberos-authentication (ayoung, 18:41:03)
    4. https://blueprints.launchpad.net/python-keystoneclient/+spec/auth-plugins (jamielennox, 18:41:16)
    5. https://blueprints.launchpad.net/python-keystoneclient/+spec/keystoneclient-auth-token (jamielennox, 18:41:34)
    6. https://review.openstack.org/#/c/47661/3/keystoneclient/middleware/auth_token.py line 734 (ayoung, 18:41:34)
    7. https://github.com/admiyo/keystone/commit/05d68559b548c6722a1d928e13919fe74ba5e13f (ayoung, 18:50:12)


Meeting ended at 18:59:34 UTC (full logs).

Action items

  1. ayoung add release not for endpoint filtering


Action items, by person

  1. ayoung
    1. ayoung add release not for endpoint filtering


People present (lines said)

  1. ayoung (67)
  2. dolphm (66)
  3. gyee (65)
  4. jamielennox (39)
  5. bknudson (26)
  6. topol (14)
  7. morganfainberg (12)
  8. uvirtbot (4)
  9. openstack (3)
  10. lbragstad (2)
  11. annegentle (2)
  12. Haneef (1)
  13. nachi1 (1)


Generated by MeetBot 0.1.4.