#openstack-meeting: keystone

Meeting started by stevemar at 18:02:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/KeystoneMeeting (stevemar, 18:03:02)

  1. Reserved migration numbers for havana (stevemar, 18:03:16)
    1. ACTION: ayoung write up approach to backporting migrations using separate repo (ayoung, 18:11:46)
    2. ACTION: ayoung to turn on his light bulb on migration reservation? (gyee, 18:11:51)
    3. ACTION: dolphm to look at reservations (stevemar, 18:12:06)

  2. Reviewing design summit schedule (stevemar, 18:12:25)
    1. http://summit.openstack.org/ (stevemar, 18:12:31)
    2. ACTION: morganfainberg look into collapsing migrations (morganfainberg, 18:12:41)
    3. ACTION: dolphm, refuse one of the sessions, update the comments and create a new session for client (stevemar, 18:20:16)
    4. ACTION: everyone to read the sessions over and provide some comments :) (stevemar, 18:25:47)
    5. ACTION: dolphm to refuse quota session (stevemar, 18:33:20)
    6. http://summit.openstack.org/cfp/details/346 (dolphm, 18:37:46)
    7. https://etherpad.openstack.org/p/keystone-sessions-icehouse something i quickly wrote up (stevemar, 18:42:25)

  3. Code reviews for icehouse blueprints (stevemar, 18:47:20)
    1. https://review.openstack.org/#/c/40692/ KDS service (stevemar, 18:47:50)
    2. https://review.openstack.org/#/c/46771/ (fabiog, 18:48:39)

  4. open discussion (stevemar, 18:56:40)
    1. https://fedorahosted.org/certmaster/ (ayoung, 18:58:52)


Meeting ended at 19:00:02 UTC (full logs).

Action items

  1. ayoung write up approach to backporting migrations using separate repo
  2. ayoung to turn on his light bulb on migration reservation?
  3. dolphm to look at reservations
  4. morganfainberg look into collapsing migrations
  5. dolphm, refuse one of the sessions, update the comments and create a new session for client
  6. everyone to read the sessions over and provide some comments :)
  7. dolphm to refuse quota session


Action items, by person

  1. ayoung
    1. ayoung write up approach to backporting migrations using separate repo
    2. ayoung to turn on his light bulb on migration reservation?
  2. dolphm
    1. dolphm to look at reservations
    2. dolphm, refuse one of the sessions, update the comments and create a new session for client
    3. dolphm to refuse quota session
  3. morganfainberg
    1. morganfainberg look into collapsing migrations


People present (lines said)

  1. ayoung (81)
  2. morganfainberg (66)
  3. stevemar (63)
  4. gyee (45)
  5. dolphm (41)
  6. dolphm_ (29)
  7. jamielennox (19)
  8. bknudson (19)
  9. topol (15)
  10. atiwari (9)
  11. joesavak (7)
  12. fabiog (5)
  13. aguzikova_home (3)
  14. openstack (3)


Generated by MeetBot 0.1.4.