#openstack-meeting: keystone

Meeting started by dolphm at 18:03:14 UTC (full logs).

Meeting summary

  1. Deprecation of keystone.middleware.auth_token (dolphm, 18:04:36)
    1. https://review.openstack.org/#/c/56143/ (dolphm, 18:04:53)

  2. Update keystoneclient requirements failed in grenade (dolphm, 18:06:15)
    1. https://bugs.launchpad.net/grenade/+bug/1252057 (dolphm, 18:06:53)
    2. https://review.openstack.org/#/c/56490/ (dolphm, 18:06:58)
    3. ACTION: bknudson to file blueprint as catch-all for deprecations (ayoung, 18:07:59)
    4. ACTION: topol to make tests fail on deprecation warnings (ayoung, 18:09:23)
    5. https://review.openstack.org/#/c/50491/ (morganfainberg, 18:12:25)
    6. https://bugs.launchpad.net/glance/+bug/961590 (ayoung, 18:17:23)
    7. https://github.com/openstack/requirements/commit/31c5f35b369ae531d09280a584cf3d80e9ae1eb7 (dolphm, 18:18:57)
    8. http://git.openstack.org/cgit/openstack/glance/tree/tools/pip-requires?h=stable/grizzly#n19 (morganfainberg, 18:23:12)
    9. https://review.openstack.org/#/c/57066/ (morganfainberg, 18:26:57)

  3. Tenantless role assignments (dolphm, 18:27:46)
    1. https://blueprints.launchpad.net/keystone/+spec/service-scoped-role-definition has the real issue we need to resolve (atiwari, 18:55:55)


Meeting ended at 19:01:12 UTC (full logs).

Action items

  1. bknudson to file blueprint as catch-all for deprecations
  2. topol to make tests fail on deprecation warnings


Action items, by person

  1. bknudson
    1. bknudson to file blueprint as catch-all for deprecations
  2. topol
    1. topol to make tests fail on deprecation warnings


People present (lines said)

  1. ayoung (120)
  2. dolphm (93)
  3. morganfainberg (62)
  4. bknudson (35)
  5. atiwari (23)
  6. gyee (21)
  7. shardy (13)
  8. topol (11)
  9. henrynash (7)
  10. jamielennox (7)
  11. dstanek (5)
  12. openstack (3)
  13. uvirtbot (2)
  14. joesavak (1)
  15. stevemar-droid (1)


Generated by MeetBot 0.1.4.