#openstack-meeting: Keystone

Meeting started by ayoung at 18:02:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/KeystoneMeeting#Weekly_Keystone_team_meeting (ayoung, 18:02:54)

  1. Tempest change for assignments-doesn't-check-identity (ayoung, 18:03:22)
  2. REMOTE_USER auth v2 and v3 mismatch (ayoung, 18:07:12)
  3. reviews for icehouse blueprints (ayoung, 18:16:20)
  4. reviews for icehouse blueprints: API Version Discover (ayoung, 18:16:30)
    1. https://review.openstack.org/#/c/38414 (ayoung, 18:16:41)

  5. reviews for icehouse blueprints: Add federation API (ayoung, 18:17:05)
    1. https://review.openstack.org/#/c/51980 (ayoung, 18:17:16)
    2. ACTION: stevemar to split API reviews into Mapping and Federation reviews (ayoung, 18:21:52)

  6. reviews for icehouse blueprints: Revocation Events (ayoung, 18:22:51)
    1. https://review.openstack.org/#/c/59546 (ayoung, 18:23:04)
    2. ACTION: ayoung to look into signing revocation events (ayoung, 18:26:33)
    3. any thoughts on https://blueprints.launchpad.net/keystone/+spec/service-scoped-role-definition (atiwari, 18:26:58)

  7. reviews for icehouse blueprints: KDS (ayoung, 18:28:24)
    1. https://review.openstack.org/#/c/59600 (ayoung, 18:28:36)
    2. ACTION: do updated oslo sync (ayoung, 18:30:49)

  8. Icehouse 1 (ayoung, 18:32:41)
    1. https://launchpad.net/keystone/+milestone/icehouse-1 (ayoung, 18:32:51)

  9. service or resource scoped role definition (ayoung, 18:34:40)
    1. https://blueprints.launchpad.net/keystone/+spec/service-scoped-role-definition (ayoung, 18:35:16)
    2. https://etherpad.openstack.org/p/service-scoped-role-definition (atiwari, 18:35:43)


Meeting ended at 19:00:48 UTC (full logs).

Action items

  1. stevemar to split API reviews into Mapping and Federation reviews
  2. ayoung to look into signing revocation events
  3. do updated oslo sync


Action items, by person

  1. ayoung
    1. ayoung to look into signing revocation events
  2. stevemar
    1. stevemar to split API reviews into Mapping and Federation reviews


People present (lines said)

  1. ayoung (149)
  2. bknudson (53)
  3. atiwari (44)
  4. morganfainberg (40)
  5. jamielennox (23)
  6. gyee (12)
  7. stevemar (8)
  8. lbragstad (7)
  9. nkinder (6)
  10. openstack (3)
  11. shardy (2)
  12. marekd (2)


Generated by MeetBot 0.1.4.