#openstack-meeting: keystone

Meeting started by dolphm_ at 18:02:43 UTC (full logs).

Meeting summary

  1. keystone hackday! (dolphm_, 18:03:07)
    1. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (morganfainberg, 18:09:04)
    2. https://launchpad.net/keystone/+milestone/icehouse-2 (ayoung, 18:09:25)
    3. assignments-doesn't-check-identity (dolphm, 18:13:57)
    4. https://review.openstack.org/#/c/56106/ (dolphm, 18:14:08)
    5. https://review.openstack.org/#/c/54647/ (dolphm, 18:16:12)
    6. https://blueprints.launchpad.net/keystone/+spec/split-identity (ayoung, 18:19:16)
    7. https://blueprints.launchpad.net/keystone/+spec/federation (ayoung, 18:21:19)
    8. ACTION: syoung to write the bp (dolphm, 18:24:58)
    9. https://review.openstack.org/#/c/50362/ (ayoung, 18:26:27)
    10. http://docs.openstack.org/developer/tempest/field_guide/scenario.html (shardy, 18:33:48)
    11. https://blueprints.launchpad.net/tempest/+spec/keystoneclient-api (bknudson, 18:38:43)
    12. https://review.openstack.org/#/c/41931/ (dolphm, 18:39:35)
    13. http://robhirschfeld.com/2013/07/22/kicking-off-core/ (bknudson, 18:43:07)


Meeting ended at 19:00:52 UTC (full logs).

Action items

  1. syoung to write the bp


People present (lines said)

  1. bknudson (72)
  2. dolphm (62)
  3. ayoung (40)
  4. gyee (32)
  5. jamielennox (23)
  6. morganfainberg (17)
  7. dolphm_ (14)
  8. dstanek (13)
  9. shardy (6)
  10. stevemar (4)
  11. openstack (3)
  12. topol (2)
  13. henrynash (2)
  14. tristanC (1)
  15. lbragstad (1)
  16. uvirtbot (1)
  17. fabiog (1)


Generated by MeetBot 0.1.4.