#openstack-meeting: keystone

Meeting started by dolphm at 18:00:44 UTC (full logs).

Meeting summary

  1. Reminder: Hackathon January 15-17th @ Rackspace in San Antonio, TX (dolphm, 18:00:45)
    1. https://gist.github.com/dolph/5cfa70c02f5b141060c5 (dolphm, 18:01:02)
    2. https://www.google.com/search?q=weather+78259&oq=weather+78259 (dolphm, 18:02:09)
    3. http://www.marriott.com/hotels/travel/satca-courtyard-san-antonio-airport/ (ayoung, 18:06:59)
    4. ACTION: if you're attending for sure, and haven't already, give me a poke so i have a rough head count / list of names to leave at the front desk (dolphm, 18:07:00)

  2. Changes to keystone-core (dolphm, 18:10:28)
  3. Federation (dolphm, 18:17:06)
    1. https://review.openstack.org/#/c/62417/ (ayoung, 18:18:44)
    2. https://review.openstack.org/#/c/62604/ (ayoung, 18:31:39)
    3. https://code.google.com/p/modmellon/wiki/GenericSetup (dolphm, 18:34:54)
    4. https://review.openstack.org/#/q/status:open+project:openstack/identity-api,n,z (ayoung, 18:36:09)
    5. https://review.openstack.org/#/c/64454/ (kwss, 18:42:14)


Meeting ended at 18:58:50 UTC (full logs).

Action items

  1. if you're attending for sure, and haven't already, give me a poke so i have a rough head count / list of names to leave at the front desk


People present (lines said)

  1. ayoung (97)
  2. dolphm (69)
  3. dwchadwick (51)
  4. gyee_ (30)
  5. atiwari (16)
  6. topol (15)
  7. stevemar (12)
  8. marekd (9)
  9. kwss (7)
  10. henrynash (4)
  11. bknudson (3)
  12. openstack (3)
  13. lbragstad (2)
  14. jamielennox (2)


Generated by MeetBot 0.1.4.