#openstack-meeting: keystone

Meeting started by dolphm at 18:01:36 UTC (full logs).

Meeting summary

  1. Reminder: Icehouse feature proposal freeze TODAY (features must be in code review TODAY) (dolphm, 18:01:47)
    1. https://launchpad.net/keystone/+milestone/icehouse-3 (dolphm, 18:03:00)
    2. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (stevemar, 18:04:12)
    3. https://bugs.launchpad.net/bugs/1276244 (dolphm, 18:04:27)
    4. https://bugs.launchpad.net/bugs/1279849 (dolphm, 18:04:34)
    5. https://bugs.launchpad.net/bugs/1275615 (dolphm, 18:04:41)
    6. https://bugs.launchpad.net/keystone/+bug/1276244 (henrynash, 18:06:37)

  2. Reminder: Icehouse feature freeze March 4th (features must be merged) (dolphm, 18:09:04)
    1. for outstanding blueprints: https://launchpad.net/keystone/+milestone/icehouse-3 (stevemar, 18:09:37)

  3. Switch from #openstack-dev to #openstack-keystone ? (dolphm, 18:17:27)
    1. ACTION: everyone! switch to #openstack-keystone for project-local chatter (dolphm, 18:21:49)
    2. ACTION: morganfainberg to revise the channel topic over there so we're not all confused (dolphm, 18:22:01)
    3. ACTION: morganfainberg to do additional IRC things (dolphm, 18:22:55)

  4. open discussion (dolphm, 18:23:10)
    1. http://www.eventbrite.co.uk/e/openstack-summit-may-2014-atlanta-tickets-10207692483 (ayoung, 18:25:47)
    2. https://www.openstack.org/summit/openstack-summit-atlanta-2014/hotels/ (ayoung, 18:27:09)


Meeting ended at 19:00:03 UTC (full logs).

Action items

  1. everyone! switch to #openstack-keystone for project-local chatter
  2. morganfainberg to revise the channel topic over there so we're not all confused
  3. morganfainberg to do additional IRC things


Action items, by person

  1. morganfainberg
    1. morganfainberg to revise the channel topic over there so we're not all confused
    2. morganfainberg to do additional IRC things
  2. openstack
    1. everyone! switch to #openstack-keystone for project-local chatter


People present (lines said)

  1. dolphm (97)
  2. morganfainberg (70)
  3. ayoung (66)
  4. topol (22)
  5. henrynash (22)
  6. bknudson (15)
  7. stevemar (15)
  8. dstanek (8)
  9. nkinder (8)
  10. lbragstad (7)
  11. jamielennox (6)
  12. gyee (3)
  13. openstack (3)
  14. joesavak (1)
  15. fabiog (1)
  16. marekd (1)


Generated by MeetBot 0.1.4.