#openstack-meeting: keystone

Meeting started by dolphm at 18:01:11 UTC (full logs).

Meeting summary

  1. Reminder: don't be a fool (dolphm, 18:01:17)
  2. Reminder: Design summit session proposals open until April 20th (dolphm, 18:01:20)
  3. Announcement: icehouse-rc1 now available! (dolphm, 18:04:06)
    1. https://review.openstack.org/#/c/84457/ (dolphm, 18:05:29)

  4. Icehouse release notes (dolphm, 18:19:39)
    1. https://wiki.openstack.org/wiki/ReleaseNotes/Icehouse#OpenStack_Identity_.28Keystone.29 (dolphm, 18:20:01)

  5. Document V3 features (vs V2) (dolphm, 18:39:01)
    1. ACTION: morganfainberg to setup wiki for reasons/features of V3 keystone api (morganfainberg, 18:53:41)
    2. https://review.openstack.org/#/c/82687/ and so on (ayoung, 18:55:36)


Meeting ended at 19:00:10 UTC (full logs).

Action items

  1. morganfainberg to setup wiki for reasons/features of V3 keystone api


Action items, by person

  1. morganfainberg
    1. morganfainberg to setup wiki for reasons/features of V3 keystone api


People present (lines said)

  1. dolphm (84)
  2. morganfainberg (74)
  3. bknudson (35)
  4. jamielennox (35)
  5. ayoung (31)
  6. gyee (19)
  7. dstanek (10)
  8. topol (6)
  9. lbragstad (5)
  10. openstack (3)
  11. uvirtbot (2)
  12. dims_ (1)


Generated by MeetBot 0.1.4.