#openstack-meeting: keystone

Meeting started by morganfainberg at 18:01:59 UTC (full logs).

Meeting summary

  1. Juno1 Milestone (morganfainberg, 18:02:13)
    1. https://launchpad.net/keystone/+milestone/juno-1 (morganfainberg, 18:02:29)
    2. https://review.openstack.org/#/c/99075/ (morganfainberg, 18:03:25)
    3. https://review.openstack.org/#/c/74214/ (morganfainberg, 18:03:28)

  2. Hackathon Information (morganfainberg, 18:05:13)
    1. http://dolphm.com/openstack-keystone-hackathon-for-juno (morganfainberg, 18:05:25)
    2. https://docs.google.com/forms/d/1TlJ2u1ucxpia0SkWbkRo-_5DmVfXEQG7GKYVLc9abfc/viewform?usp=send_form (morganfainberg, 18:05:56)

  3. Spec Approval Requirements (morganfainberg, 18:07:38)
  4. Keystone Spec Approvals (morganfainberg, 18:11:36)
    1. https://review.openstack.org/96315 (morganfainberg, 18:13:05)
    2. http://ci.openstack.org/meetbot.html#voting (ayoung, 18:15:41)
    3. VOTE: Voted on "Service Token Composite Authorization, do we like the general approach?" Results are, Yes: 8 (morganfainberg, 18:17:56)
    4. https://review.openstack.org/98464 (morganfainberg, 18:18:42)
    5. https://review.openstack.org/95957 (morganfainberg, 18:23:07)
    6. VOTE: Voted on "Do we accept the proposal for api-validation?" Results are, Yes: 7 (morganfainberg, 18:27:09)
    7. https://review.openstack.org/95973 (ayoung, 18:30:23)
    8. https://review.openstack.org/95973 (morganfainberg, 18:30:25)
    9. VOTE: Voted on "Accept V3 Extension Advertisement spec?" Results are, yes: 7 (morganfainberg, 18:32:30)
    10. https://review.openstack.org/96867 (morganfainberg, 18:32:59)
    11. ACTION: ayoung to comment on tabled specification reviews (why and what was decided) (morganfainberg, 18:34:57)
    12. https://review.openstack.org/95976 (morganfainberg, 18:35:09)
    13. https://blueprints.launchpad.net/python-keystoneclient/+spec/revocation-event-api (ayoung, 18:39:06)
    14. VOTE: Voted on "Accept Non-Persistence of tokens Spec?" Results are, Table: 5, Yes: 2 (morganfainberg, 18:43:06)
    15. https://review.openstack.org/97581 (morganfainberg, 18:43:38)
    16. VOTE: Voted on "Audit Notifications for Federation?" Results are, Table: 1, Yes: 8 (morganfainberg, 18:47:25)
    17. https://review.openstack.org/#/c/97359/ (ayoung, 18:48:18)
    18. VOTE: Voted on "JSON Home Spec?" Results are, Table: 3, Yes: 3 (morganfainberg, 18:53:43)
    19. https://review.openstack.org/#/c/96648/ (jamielennox, 18:57:14)
    20. VOTE: Voted on "Session Tokens Spec?" Results are, table: 2, yes: 1 (morganfainberg, 19:00:44)


Meeting ended at 19:00:56 UTC (full logs).

Action items

  1. ayoung to comment on tabled specification reviews (why and what was decided)


Action items, by person

  1. ayoung
    1. ayoung to comment on tabled specification reviews (why and what was decided)


People present (lines said)

  1. morganfainberg (150)
  2. ayoung (111)
  3. bknudson (65)
  4. openstack (40)
  5. jamielennox (25)
  6. gyee (24)
  7. dstanek (22)
  8. stevemar (21)
  9. henrynash (13)
  10. marekd (8)


Generated by MeetBot 0.1.4.