#openstack-meeting: keystone

Meeting started by dolphm at 18:02:21 UTC (full logs).

Meeting summary

  1. Keystone Middleware Repo Created! (dolphm, 18:02:39)
    1. ACTION: Everyone: add openstack/keystonemiddleware to your watched projects in gerrit (dolphm, 18:06:05)
    2. ACTION: We need tests for ec2_token middleware (morganfainberg_L, 18:06:59)
    3. http://git.openstack.org/cgit/openstack/keystonemiddleware/tree/ (bknudson, 18:07:03)
    4. ACTION: topol to update keystone info page (ayoung, 18:12:07)
    5. ACTION: dolphm to move bugs to https://launchpad.net/keystonemiddleware (dolphm, 18:12:12)
    6. https://launchpad.net/keystonemiddleware (bknudson, 18:12:13)
    7. ACTION: ayoung to set all keystoneclient middleware bugs to "also affects keystonemiddleware" (ayoung, 18:13:28)
    8. https://launchpad.net/~keystone-drivers (lbragstad, 18:13:41)
    9. https://bugs.launchpad.net/python-keystoneclient/?field.searchtext=middleware&search=Search&field.status%3Alist=NEW&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=FIXCOMMITTED&field.assignee=&field.bug_reporter=&field.omit_dupes=on&field.has_patch=&field.has_no_package= (ayoung, 18:14:45)

  2. open discussion (dolphm, 18:23:54)


Meeting ended at 19:00:24 UTC (full logs).

Action items

  1. Everyone: add openstack/keystonemiddleware to your watched projects in gerrit
  2. We need tests for ec2_token middleware
  3. topol to update keystone info page
  4. dolphm to move bugs to https://launchpad.net/keystonemiddleware
  5. ayoung to set all keystoneclient middleware bugs to "also affects keystonemiddleware"


Action items, by person

  1. ayoung
    1. ayoung to set all keystoneclient middleware bugs to "also affects keystonemiddleware"
  2. dolphm
    1. dolphm to move bugs to https://launchpad.net/keystonemiddleware
  3. openstack
    1. Everyone: add openstack/keystonemiddleware to your watched projects in gerrit
  4. topol
    1. topol to update keystone info page


People present (lines said)

  1. morganfainberg_L (105)
  2. ayoung (78)
  3. dolphm (67)
  4. bknudson (44)
  5. gyee (26)
  6. topol (23)
  7. stevemar (23)
  8. dstanek (16)
  9. kwss (9)
  10. lbragstad (4)
  11. openstack (3)


Generated by MeetBot 0.1.4.