#openstack-meeting: keystone

Meeting started by dolphm at 18:01:58 UTC (full logs).

Meeting summary

  1. Juno milestone 2 (dolphm, 18:02:23)
    1. https://launchpad.net/keystone/+milestone/juno-2 (dolphm, 18:02:44)

  2. Spec Proposal Deadline and Spec Approval Deadline (dolphm, 18:03:49)
    1. https://wiki.openstack.org/wiki/SpecProposalDeadline (dolphm, 18:03:55)
    2. https://wiki.openstack.org/wiki/SpecApprovalDeadline (dolphm, 18:03:58)

  3. What we did decide WRT format of the specification documents (dolphm, 18:06:23)
    1. https://review.openstack.org/107133 (dolphm, 18:12:40)

  4. Dropping the milestone-2 deadline for API impacting blueprints (dolphm, 18:13:55)
    1. http://www.mail-archive.com/openstack-dev@lists.openstack.org/msg29415.html (dolphm, 18:14:29)
    2. no more early milestone-2 deadline for API-impacting changes (dolphm, 18:21:30)

  5. REST API for retrieving config options (dolphm, 18:21:48)
    1. https://review.openstack.org/#/c/106558/ (dolphm, 18:21:55)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-July/040272.html (morganfainberg, 18:23:20)

  6. Defaulting keystonemiddleware.auth_token to use Identity v3 (dolphm, 18:28:10)
    1. https://review.openstack.org/#/c/106819/ (dolphm, 18:28:50)
    2. https://review.openstack.org/#/c/106833/ (dolphm, 18:29:11)

  7. Migrating non-CADF events to CADF format (dolphm, 18:35:45)
    1. ACTION: stevemar to catch up on the dense mailing list conversation, drag keystone into the convo, and report back next week (dolphm, 18:41:16)

  8. Dependency Injection "Fix" (dolphm, 18:42:58)
    1. https://review.openstack.org/#/c/106951/ (dolphm, 18:43:09)

  9. open discussion (dolphm, 18:54:47)


Meeting ended at 19:00:26 UTC (full logs).

Action items

  1. stevemar to catch up on the dense mailing list conversation, drag keystone into the convo, and report back next week


Action items, by person

  1. stevemar
    1. stevemar to catch up on the dense mailing list conversation, drag keystone into the convo, and report back next week


People present (lines said)

  1. dolphm (130)
  2. morganfainberg (93)
  3. topol (68)
  4. bknudson (46)
  5. stevemar (31)
  6. ayoung (25)
  7. jamielennox (15)
  8. dstanek (13)
  9. lbragstad (10)
  10. henrynash (9)
  11. raildo (7)
  12. hrybacki (4)
  13. openstack (3)
  14. marekd (1)
  15. uvirtbot (1)
  16. arunkant (1)


Generated by MeetBot 0.1.4.