#openstack-meeting: keystone

Meeting started by dolphm at 18:01:29 UTC (full logs).

Meeting summary

  1. Entertainment by stevemar (dolphm, 18:01:37)
    1. ACTION: stevemar encore! (dolphm, 18:02:18)

  2. open discussion (dolphm, 18:02:53)
    1. https://review.openstack.org/#/c/109881/ -- JSON Home change for API (bknudson, 18:03:19)

  3. PKI or UUID as the default provider (dolphm, 18:13:18)
    1. https://etherpad.openstack.org/p/pki-vs-uuid (dolphm, 18:13:24)
    2. http://git.openstack.org/cgit/openstack/django_openstack_auth/tree/openstack_auth/user.py#n71 (ayoung, 18:20:06)
    3. ACTION: dolphm to file a wishlist bug on the change in default provider (dolphm, 18:51:12)

  4. open discussion (dolphm, 18:52:29)


Meeting ended at 19:00:17 UTC (full logs).

Action items

  1. stevemar encore!
  2. dolphm to file a wishlist bug on the change in default provider


Action items, by person

  1. dolphm
    1. dolphm to file a wishlist bug on the change in default provider
  2. stevemar
    1. stevemar encore!


People present (lines said)

  1. dolphm (85)
  2. morganfainberg (63)
  3. ayoung (53)
  4. gyee (32)
  5. bknudson (30)
  6. henrynash (28)
  7. stevemar (25)
  8. jamielennox (20)
  9. lbragstad (7)
  10. openstack (3)
  11. hrybacki (2)
  12. dstanek (2)
  13. nonameentername (1)


Generated by MeetBot 0.1.4.