#openstack-meeting: Keystone

Meeting started by morganfainberg at 18:02:53 UTC (full logs).

Meeting summary

  1. Reviewing code (morganfainberg, 18:03:26)
    1. http://dolphm.com/reviewing-code/ (morganfainberg, 18:03:36)
    2. http://dolphm.com/reviewing-code/ (morganfainberg, 18:04:34)
    3. https://wiki.openstack.org/wiki/ReviewChecklist (morganfainberg, 18:05:54)
    4. https://git.openstack.org/cgit/stackforge/gertty/tree/README.rst (ayoung, 18:23:51)
    5. https://pypi.python.org/pypi/rpdb/0.1.4 (morganfainberg, 18:27:10)
    6. ACTION: marekd to write up using rpdb for Keystone (ayoung, 18:29:34)

  2. Federated users have no domain in token (morganfainberg, 18:29:43)
    1. ACTION: ayoung to write up using pydevd for Keystone (ayoung, 18:29:44)
    2. ACTION: dstanek to write up using rpdb for Keystone (ayoung, 18:30:11)
    3. https://github.com/openstack/identity-api/blob/master/v3/src/markdown/identity-api-v3.md#authentication-responses (bknudson, 18:48:15)


Meeting ended at 19:01:08 UTC (full logs).

Action items

  1. marekd to write up using rpdb for Keystone
  2. ayoung to write up using pydevd for Keystone
  3. dstanek to write up using rpdb for Keystone


Action items, by person

  1. ayoung
    1. ayoung to write up using pydevd for Keystone
  2. dstanek
    1. dstanek to write up using rpdb for Keystone
  3. marekd
    1. marekd to write up using rpdb for Keystone


People present (lines said)

  1. ayoung (106)
  2. morganfainberg (93)
  3. henrynash (33)
  4. bknudson (31)
  5. stevemar (20)
  6. jamielennox (18)
  7. dstanek (16)
  8. marekd (12)
  9. openstack (3)
  10. gyee (1)
  11. topol (1)


Generated by MeetBot 0.1.4.