#openstack-meeting: Keystone

Meeting started by morganfainberg at 18:02:26 UTC (full logs).

Meeting summary

  1. IRC Meeting Time (morganfainberg, 18:02:51)
  2. Marking Specs as Implemented [Keystoneclient, Keystonemiddleware, etc] (morganfainberg, 18:04:09)
    1. https://review.openstack.org/#/c/106438/ (ayoung, 18:05:07)
    2. ACTION: stevemar to look into indicating specs that have been completed in the repo (morganfainberg, 18:09:16)
    3. http://git.openstack.org/cgit/openstack/keystone-specs/tree/specs/juno/endpoint-policy.rst (ayoung, 18:10:50)

  3. Abanadoned Specs (what do we do with them) (morganfainberg, 18:11:16)
    1. ACTION: ayoung to post change for parking lot to spec repo (ayoung, 18:15:49)

  4. Pulling Partially Implemented Specs to next release (morganfainberg, 18:16:11)
    1. https://review.openstack.org/126647 (ayoung, 18:20:18)
    2. ACTION: morganfainberg propose example "pull partial implemented spec forward to next release" (morganfainberg, 18:24:30)

  5. defcore (keystone specific) requirements (morganfainberg, 18:25:47)
    1. https://etherpad.openstack.org/p/keystone-defcore (hogepodge, 18:27:31)

  6. Kilo Summit Sessions Discussion (continued) (morganfainberg, 18:31:02)
    1. https://etherpad.openstack.org/p/kilo-keystone-summit-topics (morganfainberg, 18:31:05)
    2. http://kilodesignsummit.sched.org/grid/ (ayoung, 18:31:54)
    3. http://kilodesignsummit.sched.org/type/keystone (ayoung, 18:32:19)
    4. https://review.openstack.org/#/c/125704/ (ayoung, 18:49:51)
    5. https://review.openstack.org/#/c/123726/ (ayoung, 18:52:44)

  7. Keystone Juno RC2 (morganfainberg, 18:56:12)


Meeting ended at 18:56:47 UTC (full logs).

Action items

  1. stevemar to look into indicating specs that have been completed in the repo
  2. ayoung to post change for parking lot to spec repo
  3. morganfainberg propose example "pull partial implemented spec forward to next release"


Action items, by person

  1. ayoung
    1. ayoung to post change for parking lot to spec repo
  2. morganfainberg
    1. morganfainberg propose example "pull partial implemented spec forward to next release"
  3. stevemar
    1. stevemar to look into indicating specs that have been completed in the repo


People present (lines said)

  1. morganfainberg (70)
  2. ayoung (48)
  3. dolphm (24)
  4. gyee (11)
  5. henrynash (10)
  6. stevemar (9)
  7. lbragstad (8)
  8. hogepodge (6)
  9. raildo (6)
  10. nkinder (6)
  11. david-lyle (5)
  12. topol (3)
  13. openstack (3)
  14. rodrigods (2)
  15. dstanek (1)
  16. rharwood (1)


Generated by MeetBot 0.1.4.