#openstack-meeting: Keystone

Meeting started by morganfainberg at 18:02:07 UTC (full logs).

Meeting summary

  1. Stable Maintenance Liaison (morganfainberg, 18:03:01)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons#Stable_Branch (morganfainberg, 18:03:07)
    2. ACTION: dolphm or bknudson as stable liason. They'll battle it out - mad max style to see who gets it. (morganfainberg, 18:04:58)

  2. Mapping engine - do we need some enhancements? (morganfainberg, 18:06:21)
    1. https://etherpad.openstack.org/p/mapping-engine-enhancements (marekd, 18:09:40)
    2. https://etherpad.openstack.org/p/mapping-engine-enhancements (morganfainberg, 18:09:53)
    3. ACTION: please contribute information to the etherpad, we can distill out the requirements and what is really needed and what would be too much. (morganfainberg, 18:11:02)
    4. https://wiki.openstack.org/wiki/Summit/Kilo/Etherpads#Keystone (ayoung, 18:11:08)
    5. http://www.freeipa.org/page/Environment_Variables (ayoung, 18:13:16)
    6. https://jdennis.fedorapeople.org/doc/mapping.pdf John Dennis' proposal (ayoung, 18:15:19)
    7. ACTION: ayoung to talk to john dennis about mapping engine and use-cases from etherpad: https://etherpad.openstack.org/p/mapping-engine-enhancements once populated with requested enhancements (morganfainberg, 18:22:38)

  3. K2K federation - status (morganfainberg, 18:23:23)
    1. https://github.com/openstack/keystone/blob/master/keystone/catalog/schema.py#L73 (gyee, 18:31:36)
    2. ACTION: Evaluate Service Provider as part of the Catalog (morganfainberg, 18:47:24)

  4. HM releases planning (morganfainberg, 18:47:56)
    1. https://wiki.openstack.org/wiki/Meetings/HierarchicalMultitenancyMeeting (raildo, 18:50:47)

  5. Oslo-Incubator Policy Graduation to Keystone Program (morganfainberg, 18:52:27)
  6. Policy Specifications (morganfainberg, 18:55:38)
    1. https://review.openstack.org/#/c/133855/ (henrynash, 18:58:57)


Meeting ended at 19:01:13 UTC (full logs).

Action items

  1. dolphm or bknudson as stable liason. They'll battle it out - mad max style to see who gets it.
  2. please contribute information to the etherpad, we can distill out the requirements and what is really needed and what would be too much.
  3. ayoung to talk to john dennis about mapping engine and use-cases from etherpad: https://etherpad.openstack.org/p/mapping-engine-enhancements once populated with requested enhancements
  4. Evaluate Service Provider as part of the Catalog


Action items, by person

  1. ayoung
    1. ayoung to talk to john dennis about mapping engine and use-cases from etherpad: https://etherpad.openstack.org/p/mapping-engine-enhancements once populated with requested enhancements
  2. bknudson
    1. dolphm or bknudson as stable liason. They'll battle it out - mad max style to see who gets it.
  3. dolphm
    1. dolphm or bknudson as stable liason. They'll battle it out - mad max style to see who gets it.
  4. openstack
    1. ayoung to talk to john dennis about mapping engine and use-cases from etherpad: https://etherpad.openstack.org/p/mapping-engine-enhancements once populated with requested enhancements
  5. UNASSIGNED
    1. please contribute information to the etherpad, we can distill out the requirements and what is really needed and what would be too much.
    2. Evaluate Service Provider as part of the Catalog


People present (lines said)

  1. morganfainberg (143)
  2. marekd (95)
  3. ayoung (55)
  4. rodrigods (47)
  5. gyee (24)
  6. joesavak (23)
  7. bknudson (15)
  8. raildo (15)
  9. dolphm (14)
  10. jamielennox (12)
  11. topol (9)
  12. henrynash (8)
  13. stevemar (7)
  14. lbragstad (6)
  15. dstanek (6)
  16. openstack (4)
  17. pballand (1)
  18. samuelms (1)
  19. leonchio_ (1)


Generated by MeetBot 0.1.4.