#openstack-meeting: Keystone

Meeting started by morganfainberg at 18:01:30 UTC (full logs).

Meeting summary

  1. Kilo-1, December 18th (morganfainberg, 18:01:48)
    1. https://launchpad.net/keystone/+milestone/kilo-1 (morganfainberg, 18:01:54)
    2. https://gist.github.com/dolph/651c6a1748f69637abd0 (morganfainberg, 18:02:29)

  2. Review Specs (morganfainberg, 18:05:02)
    1. https://review.openstack.org/#/q/status:open+project:openstack/keystone-specs,n,z (morganfainberg, 18:05:05)
    2. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (morganfainberg, 18:06:45)
    3. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (stevemar, 18:06:45)
    4. K2 is spec approval deadline without an explicit exception. (morganfainberg, 18:07:00)

  3. Midcycle (morganfainberg, 18:10:43)
    1. ACTION: Dolphm to determine final venue, downtown San Antonio is the place. (morganfainberg, 18:11:34)
    2. Hotel info pending. (morganfainberg, 18:11:43)

  4. Next Week Meeting (morganfainberg, 18:14:59)
    1. ACTION: dstanek covering cross-project meeting on dec 9 (morganfainberg, 18:18:27)

  5. Open Agenda (morganfainberg, 18:19:59)
    1. https://bugs.launchpad.net/hacking/+bug/1398472 (morganfainberg, 18:22:51)
    2. https://review.openstack.org/#/c/138462/2 (lbragstad, 18:26:31)
    3. https://github.com/termie/ocl (ayoung, 18:47:29)
    4. https://github.com/emonty/shade (mordred, 18:49:46)


Meeting ended at 18:59:34 UTC (full logs).

Action items

  1. Dolphm to determine final venue, downtown San Antonio is the place.
  2. dstanek covering cross-project meeting on dec 9


Action items, by person

  1. dolphm
    1. Dolphm to determine final venue, downtown San Antonio is the place.
  2. dstanek
    1. dstanek covering cross-project meeting on dec 9


People present (lines said)

  1. morganfainberg (123)
  2. ayoung (51)
  3. jamielennox (43)
  4. bknudson1 (26)
  5. gyee_ (16)
  6. lbragstad (14)
  7. dolphm (11)
  8. rodrigods (10)
  9. topol (9)
  10. mordred (9)
  11. stevemar (9)
  12. dstanek (8)
  13. joesavak (7)
  14. henrynash (7)
  15. openstack (3)
  16. uvirtbot (2)


Generated by MeetBot 0.1.4.