#openstack-meeting: Keystone

Meeting started by morganfainberg at 18:00:39 UTC (full logs).

Meeting summary

    1. vote on board of directors and bylaw changes if you are eligible. (morganfainberg, 18:06:58)
    2. Spec proposal deadline for keystone: feb 5 (morganfainberg, 18:07:15)

  1. OS-INHERIT (morganfainberg, 18:13:27)
    1. the spec as it is today http://specs.openstack.org/openstack/keystone-specs/api/v3/identity-api-v3-os-inherit-ext.html#list-effective-role-assignments (samueldmq, 18:24:11)
    2. ACTION: samueldmq to update API spec to match actual code. (morganfainberg, 18:28:49)

  2. Multifactor Authentication (morganfainberg, 18:29:35)
    1. https://review.openstack.org/#/c/130376/ (morganfainberg, 18:30:56)

  3. Domain Config (morganfainberg, 18:44:47)
    1. https://review.openstack.org/#/c/123238/ (morganfainberg, 18:44:52)

  4. Keystone upgrades implementation status and known problems (morganfainberg, 18:56:06)
    1. http://specs.openstack.org/openstack/heat-specs/specs/kilo/versioned-objects (krykowski, 18:57:45)


Meeting ended at 19:00:58 UTC (full logs).

Action items

  1. samueldmq to update API spec to match actual code.


Action items, by person

  1. samueldmq
    1. samueldmq to update API spec to match actual code.


People present (lines said)

  1. morganfainberg (139)
  2. ayoung (53)
  3. gyee (44)
  4. henrynash (37)
  5. bknudson (21)
  6. samueldmq (19)
  7. dolphm (10)
  8. amakarov (10)
  9. nonameentername (9)
  10. jamielennox (8)
  11. rodrigods (7)
  12. topol (7)
  13. dstanek (6)
  14. krykowski (6)
  15. lbragstad (5)
  16. raildo (5)
  17. joesavak (3)
  18. openstack (3)
  19. jorge_munoz (1)
  20. stevemar (1)
  21. breton (1)


Generated by MeetBot 0.1.4.