#openstack-meeting: keystone

Meeting started by stevemar at 18:00:54 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/KeystoneMeeting (stevemar, 18:01:02)

  1. kilo targeted specs (stevemar, 18:01:19)
    1. https://etherpad.openstack.org/p/keystone-k3-blueprints (stevemar, 18:02:07)

  2. liberty spec proposals (stevemar, 18:06:22)
  3. Reminder: Review Code (stevemar, 18:12:04)
    1. https://gist.github.com/dolph/651c6a1748f69637abd0 (stevemar, 18:12:50)

  4. Reminder: Triage Bugs (stevemar, 18:18:53)
    1. http://keystone-weekly-bug-report.tempusfrangit.org/weekly-bug-reports/keystone-weekly-bug-report.html (stevemar, 18:19:02)
    2. http://keystone-weekly-bug-report.tempusfrangit.org/weekly-bug-reports/keystone-weekly-bug-report.html (stevemar, 18:24:52)

  5. SPFE for Keystone Lightweight Tokens (stevemar, 18:28:55)
    1. https://review.openstack.org/#/c/130050/ (stevemar, 18:29:02)
    2. VOTE: Voted on "Allow Keystone lightweight tokens a SPFE?" Results are, Yes: 15, or: 2, No: 1 (stevemar, 18:35:49)
    3. AGREED: Keystone lightweight tokens will be granted an SPFE (stevemar, 18:36:14)

  6. SPFE for Recursive Delete / Disable (stevemar, 18:41:21)
    1. https://review.openstack.org/#/c/148730/ (stevemar, 18:41:32)
    2. VOTE: Voted on "Allow recursive deletion and disabling for projects?" Results are, Yes: 13 (stevemar, 18:46:54)
    3. AGREED: recursive delete will be granted an SPFE (stevemar, 18:47:10)

  7. Vancouver Summit Session Breakdown (stevemar, 18:47:28)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-January/054122.html (stevemar, 18:47:33)

  8. Open Discussion (stevemar, 18:53:09)
  9. GSoC 2015 (stevemar, 18:53:16)
  10. open discussion (stevemar, 18:56:38)
    1. https://blueprints.launchpad.net/keystone/+spec/assignment-manager-cleanup (samueldmq, 18:57:30)


Meeting ended at 19:00:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. stevemar (100)
  2. morganfainberg (100)
  3. ayoung (65)
  4. lbragstad (29)
  5. samueldmq (27)
  6. gyee (25)
  7. openstack (17)
  8. marekd (15)
  9. raildo (12)
  10. atiwari (11)
  11. jamielennox (10)
  12. henrynash (9)
  13. dolphm (9)
  14. bknudson (8)
  15. dims__ (8)
  16. amakarov (6)
  17. breton (5)
  18. dstanek (5)
  19. topol (4)
  20. anteaya (2)
  21. joesavak (1)
  22. jacorob (1)
  23. lhcheng (1)
  24. bernardo-silva (1)


Generated by MeetBot 0.1.4.