#openstack-meeting: keystone

Meeting started by dolphm at 18:03:44 UTC (full logs).

Meeting summary

  1. Kilo-3 deadline (dolphm, 18:05:35)
    1. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (dolphm, 18:05:44)
    2. https://review.openstack.org/#/c/117372/ (bknudson, 18:11:00)
    3. https://review.openstack.org/#/c/142200/ (bknudson, 18:11:32)

  2. JSON Home (dolphm, 18:15:24)
    1. http://tools.ietf.org/html/draft-nottingham-json-home-03#section-4.10 (dolphm, 18:19:34)
    2. https://review.openstack.org/#/c/162484/4/api/v3/identity-api-v3.rst (henrynash, 18:27:38)
    3. VOTE: Voted on "Should *deprecated* API features appear in JSON-Home at all?" Results are, yes: 10 (dolphm, 18:46:58)
    4. VOTE: Voted on "Should *disabled-by-deployer* API features appear in JSON-Home at all?" Results are, yes: 2, no: 9 (dolphm, 18:49:30)
    5. VOTE: Voted on "Should enabled-by-deployer *experimental* features appear in JSON-Home?" Results are, yes: 10, no: 0 (dolphm, 18:52:13)
    6. AGREED: Deprecated API features should, somehow, appear in JSON-Home. (dolphm, 18:55:02)
    7. AGREED: *Disabled-by-deployer* API features should NOT appear in JSON-Home at all. (dolphm, 18:55:08)
    8. AGREED: Enabled-by-deployer *experimental* features should, somehow, appear in JSON-Home. (dolphm, 18:55:12)

  3. keystone vs Keystone (dolphm, 18:55:23)
    1. https://review.openstack.org/#/c/162561/ (dolphm, 18:55:30)
    2. https://wiki.openstack.org/wiki/Documentation/Conventions#Service_and_project_names (bknudson, 18:57:07)
    3. http://..... (ayoung, 19:00:03)


Meeting ended at 19:00:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dolphm (105)
  2. henrynash (54)
  3. bknudson (51)
  4. ayoung (44)
  5. morganfainberg (29)
  6. openstack (25)
  7. gyee (18)
  8. jamielennox (13)
  9. dstanek (9)
  10. breton (7)
  11. lbragstad (6)
  12. samueldmq (5)
  13. amakarov (5)
  14. rodrigods (4)
  15. stevedroid (3)
  16. topol (2)
  17. SpamapS (2)
  18. stevemar (2)
  19. raildo (1)


Generated by MeetBot 0.1.4.