#openstack-meeting: keystone

Meeting started by morganfainberg at 18:02:44 UTC (full logs).

Meeting summary

    1. VOTE: Voted on "Rollcall?" Results are, here: 17 (morganfainberg, 18:05:30)

  1. RC2 opens for patches tomorrow (morganfainberg, 18:06:17)
  2. Keystone middleware to "named" release model (morganfainberg, 18:11:45)
    1. VOTE: Voted on "Move keystonemiddleware to "named" release cycle?" Results are, i-dislike-polls: 4, yes: 10 (morganfainberg, 18:21:42)
    2. ACTION: in liberty keystone middleware moves to "named" release (morganfainberg, 18:22:08)

  3. Spec proposal freeze L1, feature freeze L2 (morganfainberg, 18:26:01)
    1. ACTION: morganfainberg schedule midcycle arrangements (morganfainberg, 18:35:00)
    2. https://etherpad.openstack.org/p/keystone-liberty-priority-specs (morganfainberg, 18:35:59)

  4. Summit sessions (morganfainberg, 18:44:32)
  5. Open Discussion (morganfainberg, 18:52:35)
    1. http://www.simplecloud.info/ ? (bknudson, 18:56:04)


Meeting ended at 18:57:59 UTC (full logs).

Action items

  1. in liberty keystone middleware moves to "named" release
  2. morganfainberg schedule midcycle arrangements


Action items, by person

  1. morganfainberg
    1. morganfainberg schedule midcycle arrangements


People present (lines said)

  1. morganfainberg (195)
  2. ayoung (55)
  3. openstack (20)
  4. bknudson (19)
  5. gyee (17)
  6. joesavak (16)
  7. rodrigods (14)
  8. topol (13)
  9. dolphm (13)
  10. lbragstad (10)
  11. raildo (10)
  12. henrynash (9)
  13. geoffarnold (8)
  14. lhcheng (6)
  15. stevemar (5)
  16. dstanek (5)
  17. jamielennox (4)
  18. amakarov (4)
  19. htruta (3)
  20. davechen (2)
  21. amolock (2)
  22. ajayaa (1)
  23. mtreinish (1)


Generated by MeetBot 0.1.4.