#openstack-meeting: keystone

Meeting started by stevemar at 18:02:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/KeystoneMeeting (bknudson, 18:02:28)

  1. Rollcall (stevemar, 18:03:18)
    1. VOTE: Voted on "Rollcall?" Results are, here: 18 (stevemar, 18:05:17)

  2. Meeting schedule. (stevemar, 18:05:56)
  3. Liberty Priorities (stevemar, 18:10:36)
    1. https://etherpad.openstack.org/p/keystone-liberty-priority-specs (morganfainberg, 18:10:57)

  4. Midcycle update (stevemar, 18:15:20)
    1. https://www.google.com/maps/place/Boston+University:+Physics+Department/@42.348381,-71.100336,15z/data=!4m2!3m1!1s0x0:0xbbd229e8b6463759?sa=X&ei=f5Q2Vf8pidqwBILWgNgB&ved=0CHcQ_BIwDQ (ayoung, 18:18:58)
    2. ACTION: ayoung to look into midcycle at BU: week of july 17th (preferable) or week of july 30th (alternate) (morganfainberg, 18:29:14)

  5. "Official Publications for Identity" (stevemar, 18:30:44)
    1. http://docs.openstack.org/infra/publications/ (morganfainberg, 18:31:12)
    2. http://docs.openstack.org/infra/publications/ (morganfainberg, 18:31:15)
    3. http://docs.openstack.org/admin-guide-cloud/content/ch-identity-mgmt-config.html is really pathetic. (bknudson, 18:33:40)
    4. http://dolphm.com/the-anatomy-of-openstack-keystone-token-formats/ (ayoung, 18:34:43)
    5. http://www.samueldmq.com/domain-specific-configuration-on-sql/ (samueldmq, 18:37:31)

  6. keystoneclient / keystonemiddleware stable releases (stevemar, 18:41:27)
    1. https://review.openstack.org/#/q/topic:bug/1411063,n,z (stevemar, 18:41:35)

  7. Any needs to enfore unique constraint (stevemar, 18:46:00)
    1. https://bugs.launchpad.net/keystone/+bug/1403408 (davechen, 18:47:14)

  8. Liberty Priorities part duex (stevemar, 18:51:34)
    1. https://etherpad.openstack.org/p/keystone-liberty-priority-specs (stevemar, 18:51:39)
    2. please review https://etherpad.openstack.org/p/Keystone-liberty-summit-brainstorm and +/- with name for support of discussion at the summit (fishbowl sessions) (morganfainberg, 18:51:59)


Meeting ended at 19:00:08 UTC (full logs).

Action items

  1. ayoung to look into midcycle at BU: week of july 17th (preferable) or week of july 30th (alternate)


Action items, by person

  1. ayoung
    1. ayoung to look into midcycle at BU: week of july 17th (preferable) or week of july 30th (alternate)


People present (lines said)

  1. morganfainberg (180)
  2. stevemar (78)
  3. ayoung (64)
  4. bknudson (47)
  5. gyee (32)
  6. marekd (25)
  7. dstanek (16)
  8. openstack (12)
  9. lbragstad (11)
  10. jamielennox (11)
  11. davechen (10)
  12. david8hu (8)
  13. samueldmq (7)
  14. amakarov_ (3)
  15. htruta (3)
  16. rodrigods (2)
  17. raildo (2)
  18. dolphm (2)
  19. tchaypo (1)
  20. clarkb (1)
  21. rharwood (1)
  22. lhcheng (1)
  23. leonchio_ (1)
  24. ericksonsantos (1)


Generated by MeetBot 0.1.4.