#openstack-meeting: keystone

Meeting started by dstanek at 18:01:20 UTC (full logs).

Meeting summary

  1. Reminder: No Meeting 5/19 or 5/26 (Summit and Tuesday post summit) (dstanek, 18:01:32)
  2. Midcyle Meetup Wiki Page (dstanek, 18:02:54)
    1. https://wiki.openstack.org/wiki/Sprints/KeystoneLibertySprint (dstanek, 18:03:21)
    2. http://www.meetup.com/Openstack-Boston/ (ayoung, 18:05:46)
    3. ACTION: ayoung to get hotel info for midcycle (ayoung, 18:07:08)

  3. First Pass on Summit Sessions (dstanek, 18:11:38)
    1. https://libertydesignsummit.sched.org/type/design+summit/Keystone (dstanek, 18:11:46)
    2. ACTION: dstanek to make a summary of work sessions (dstanek, 18:20:02)

  4. Blueprint review (dstanek, 18:27:20)
    1. https://review.openstack.org/#/c/174799/5/specs/keystonemiddleware/endpoint-enforcement-middleware.rst (gyee, 18:28:51)
    2. http://governance.openstack.org/resolutions/20141202-project-structure-reform-spec.html (geoffarnold, 18:30:36)

  5. Test scripts (dstanek, 18:42:44)
    1. https://etherpad.openstack.org/p/keystone-token-scoping (ayoung, 18:45:50)
    2. https://etherpad.openstack.org/p/hierarchical-projects (ayoung, 18:45:56)
    3. ACTION: morganfainberg will add the session for function/integration testing and add qa (dstanek, 18:52:54)

  6. morganfainberg's question (dstanek, 18:56:44)
    1. ACTION: ayoung to blaze a path for test documentation (dstanek, 19:00:15)


Meeting ended at 19:00:27 UTC (full logs).

Action items

  1. ayoung to get hotel info for midcycle
  2. dstanek to make a summary of work sessions
  3. morganfainberg will add the session for function/integration testing and add qa
  4. ayoung to blaze a path for test documentation


Action items, by person

  1. ayoung
    1. ayoung to get hotel info for midcycle
    2. ayoung to blaze a path for test documentation
  2. dstanek
    1. dstanek to make a summary of work sessions
  3. morganfainberg
    1. morganfainberg will add the session for function/integration testing and add qa


People present (lines said)

  1. ayoung (92)
  2. dstanek (76)
  3. morganfainberg (55)
  4. bknudson (52)
  5. gyee (45)
  6. samueldmq (13)
  7. topol (11)
  8. marekd (10)
  9. dolphm (9)
  10. geoffarnold (6)
  11. henrynash (6)
  12. raildo (6)
  13. jamielennox (6)
  14. lbragstad (5)
  15. david8hu (5)
  16. openstack (3)
  17. lhcheng (1)
  18. amakarov (1)
  19. anteaya (1)


Generated by MeetBot 0.1.4.