#openstack-meeting: Keystone

Meeting started by morganfainberg at 17:59:29 UTC (full logs).

Meeting summary

  1. Liberty-1 (morganfainberg, 18:01:08)
    1. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (ayoung, 18:01:27)
    2. Liberty-1 is Spec Proposal Freeze, work on specs and review specs. Target is June 23. (morganfainberg, 18:01:47)

  2. What's going on with auth plugins and client? (morganfainberg, 18:02:33)
    1. ACTION: Followup with Jamie Lennox about Keystoneauth and "ready" timetables (morganfainberg, 18:22:43)

  3. Keystone IdP config API - an API to configure Keystone IdPs instead of using the config file (morganfainberg, 18:22:49)
    1. https://youtu.be/dl010R-bZHw?t=17m15s (gabriel-bezerra, 18:23:51)
    2. http://rodrigods.com/it-is-time-to-play-with-keystone-to-keystone-federation-in-kilo/ (gabriel-bezerra, 18:25:28)

  4. No one uses keystonemiddleware's memcache_pool (morganfainberg, 18:35:38)
  5. Dynamic Policy Update (morganfainberg, 18:43:39)
    1. ACTION: ayoung to look into subteam meeting for policy (morganfainberg, 18:46:07)
    2. https://trello.com/b/260v4Gs7/dynamic-policy (morganfainberg, 18:46:18)

  6. Project scoped token by name in Reseller (morganfainberg, 18:52:57)
  7. Shall we pull Federation Mapping Engine out of Keystone and make it separate library? (morganfainberg, 18:57:51)


Meeting ended at 19:00:31 UTC (full logs).

Action items

  1. Followup with Jamie Lennox about Keystoneauth and "ready" timetables
  2. ayoung to look into subteam meeting for policy


Action items, by person

  1. ayoung
    1. ayoung to look into subteam meeting for policy


People present (lines said)

  1. morganfainberg (182)
  2. ayoung (60)
  3. marekd (52)
  4. bknudson (30)
  5. gyee (26)
  6. dstanek (22)
  7. breton (21)
  8. samueldmq (19)
  9. lifeless (16)
  10. gabriel-bezerra (13)
  11. htruta (12)
  12. geoffarnold_ (9)
  13. henrynash (7)
  14. mordred (6)
  15. david8hu (4)
  16. stevemar (4)
  17. openstack (3)
  18. davechen (3)
  19. anteaya (3)
  20. gsilvis (2)
  21. dolphm (2)
  22. lbragstad (1)
  23. jsavak (1)
  24. topol (1)
  25. ayoung_Eeyeore (1)
  26. Chenhong (1)


Generated by MeetBot 0.1.4.