#openstack-meeting: Keystone

Meeting started by morganfainberg at 18:02:58 UTC (full logs).

Meeting summary

  1. Spec Proposal Freeze (morganfainberg, 18:03:29)
    1. June 23 is SPF (morganfainberg, 18:03:48)
    2. ACTION: Next meeting discuss where we are on specs and handling the specs that are posted but not approved / don't look like they will land by L1 (morganfainberg, 18:07:00)

  2. Midcycle (morganfainberg, 18:07:36)
    1. Reminder that Keystone Midcycle is July 15-17. Send note to ayoung if you are attending. (morganfainberg, 18:07:40)
    2. ACTION: morganfainberg to try and source sponsorship for a day's food from HP at MidCycle (morganfainberg, 18:10:48)
    3. https://wiki.openstack.org/wiki/Sprints/KeystoneLibertySprint (morganfainberg, 18:12:21)

  3. Re-enable DB2 CI posting? (morganfainberg, 18:13:01)
    1. https://wiki.openstack.org/wiki/Sprints/KeystoneLibertySprint (ayoung, 18:13:39)
    2. https://wiki.openstack.org/wiki/IBM/IBM_DB2_CI (bknudson, 18:17:16)

  4. Reseller Scope (morganfainberg, 18:25:51)
  5. Handling auth plugins that uses other auth plugins (morganfainberg, 18:52:56)


Meeting ended at 19:01:35 UTC (full logs).

Action items

  1. Next meeting discuss where we are on specs and handling the specs that are posted but not approved / don't look like they will land by L1
  2. morganfainberg to try and source sponsorship for a day's food from HP at MidCycle


Action items, by person

  1. morganfainberg
    1. morganfainberg to try and source sponsorship for a day's food from HP at MidCycle


People present (lines said)

  1. morganfainberg (103)
  2. ayoung (63)
  3. bknudson (39)
  4. rodrigods (33)
  5. dolphm (24)
  6. htruta_ (20)
  7. dstanek (19)
  8. gyee_ (16)
  9. henrynash (14)
  10. lbragstad (10)
  11. raildo (10)
  12. openstack (3)
  13. browne (2)
  14. david8hu (1)
  15. amakarov (1)
  16. samueldmq (1)


Generated by MeetBot 0.1.4.