#openstack-meeting: Keystone

Meeting started by morganfainberg at 18:02:12 UTC (full logs).

Meeting summary

  1. Liberty-1 (morganfainberg, 18:02:24)
    1. https://review.openstack.org/#/c/192422/ POPlicy by URL is required (ayoung, 18:05:51)
    2. https://wiki.openstack.org/wiki/DynamicPolicies (samueldmq, 18:08:03)

  2. Review of Keystone Blueprints for No-Spec Required (morganfainberg, 18:10:08)
    1. https://blueprints.launchpad.net/keystone/+spec/role-descriptions (morganfainberg, 18:10:24)

  3. Dynamic Policies: current status, scope for L, cross-project requirements and next steps (morganfainberg, 18:12:38)
    1. https://wiki.openstack.org/wiki/DynamicPolicies (samueldmq, 18:13:10)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-June/065496.html (sdague, 18:14:52)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-June/065496.html (morganfainberg, 18:15:00)
    4. ACTION: Further discussion on policy needed. (morganfainberg, 18:54:10)
    5. Dynamic policy or /policy, or something in the middle? (morganfainberg, 18:54:24)

  4. Make bandit jobs voting? (morganfainberg, 18:54:46)
  5. Service providers by domain (morganfainberg, 18:56:41)
    1. ACTION: rodrigods to enhance filtering to cover Service Providers (morganfainberg, 18:59:56)


Meeting ended at 19:00:54 UTC (full logs).

Action items

  1. Further discussion on policy needed.
  2. rodrigods to enhance filtering to cover Service Providers


Action items, by person

  1. rodrigods
    1. rodrigods to enhance filtering to cover Service Providers


People present (lines said)

  1. morganfainberg (139)
  2. ayoung (115)
  3. samueldmq (43)
  4. sdague (37)
  5. bknudson (36)
  6. rodrigods (9)
  7. gyee (7)
  8. marekd (7)
  9. henrynash (6)
  10. browne (5)
  11. openstack (5)
  12. htruta_ (4)
  13. david8hu (3)
  14. breton (2)
  15. raildo (2)
  16. hogepodge (1)
  17. iurygregory (1)
  18. dolphm (1)


Generated by MeetBot 0.1.4.