#openstack-meeting: keystone

Meeting started by morganfainberg at 18:03:06 UTC (full logs).

Meeting summary

  1. Keystone Bug Report (morganfainberg, 18:03:42)
    1. http://keystone-weekly-bug-report.tempusfrangit.org/weekly-bug-reports/keystone-weekly-bug-report.html (lbragstad, 18:03:52)
    2. ACTION: lbragstad to add oslo.policy and oslo.cache to keystone bug report (morganfainberg, 18:06:25)

  2. Making devstack v3 friendly (morganfainberg, 18:07:04)
    1. ACTION: jamielennox to look into depecating accrc files and alternatives (morganfainberg, 18:30:11)

  3. Progress on keystoneauth & other repos (morganfainberg, 18:30:39)
    1. http://git.openstack.org/cgit/openstack/python-keystoneclient/tree/requirements.txt?h=feature/keystoneauth_integration (bknudson, 18:35:08)
    2. http://logs.openstack.org/79/196479/1/check/gate-tempest-dsvm-neutron-src-python-keystoneclient/b1d809b/logs/devstacklog.txt.gz#_2015-06-28_23_16_19_032 (jamielennox, 18:35:38)
    3. ACTION: keystone developers please review keystoneauth integration patches (morganfainberg, 18:38:59)

  4. Review policy update (morganfainberg, 18:39:07)
    1. https://review.openstack.org/#/c/194906/ -- Document update sample config up to developer (bknudson, 18:39:58)
    2. https://review.openstack.org/#/c/195335/ -- Document use of wip up to developer (bknudson, 18:40:25)
    3. ACTION: keystone-core vote on the reviews for policy (sample config and WIP) (morganfainberg, 18:49:33)

  5. Dynamic Policies - Current Status and Scope for Liberty (morganfainberg, 18:49:38)
    1. https://review.openstack.org/#/c/196753/ (samueldmq, 18:51:40)
    2. https://review.openstack.org/#/c/134655/ (samueldmq, 18:51:44)
    3. https://review.openstack.org/#/c/192422/ (samueldmq, 18:51:48)


Meeting ended at 18:59:21 UTC (full logs).

Action items

  1. lbragstad to add oslo.policy and oslo.cache to keystone bug report
  2. jamielennox to look into depecating accrc files and alternatives
  3. keystone developers please review keystoneauth integration patches
  4. keystone-core vote on the reviews for policy (sample config and WIP)


Action items, by person

  1. jamielennox
    1. jamielennox to look into depecating accrc files and alternatives
  2. lbragstad
    1. lbragstad to add oslo.policy and oslo.cache to keystone bug report
  3. UNASSIGNED
    1. keystone developers please review keystoneauth integration patches
    2. keystone-core vote on the reviews for policy (sample config and WIP)


People present (lines said)

  1. morganfainberg (87)
  2. jamielennox (51)
  3. bknudson (42)
  4. samueldmq (37)
  5. gyee (17)
  6. marekd (13)
  7. lbragstad (9)
  8. ayoung (9)
  9. Steve_droid (7)
  10. david8hu (7)
  11. dstanek (5)
  12. henrynash (4)
  13. openstack (4)
  14. htruta (2)
  15. breton (1)
  16. topol (1)


Generated by MeetBot 0.1.4.