#openstack-meeting: keystone

Meeting started by stevemar_ at 18:00:33 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/KeystoneMeeting (stevemar_, 18:00:42)

  1. design summit (stevemar_, 18:00:52)
    1. https://mitakadesignsummit.sched.org/overview/type/Keystone#.VhQoFBNVhBc (stevemar_, 18:01:11)
    2. https://etherpad.openstack.org/p/mitaka-cross-project-session-planning (stevemar_, 18:03:08)

  2. auth plugins (stevemar_, 18:10:36)
    1. ACTION: get input from packagers for handling optional libs (stevemar_, 18:18:00)

  3. functional tests in keystone (stevemar_, 18:28:07)
    1. ACTION: review marek's functional test patches and staneks new gate job (stevemar_, 18:38:31)

  4. Supressing admin role for non-admin projects (stevemar_, 18:45:09)


Meeting ended at 18:59:35 UTC (full logs).

Action items

  1. get input from packagers for handling optional libs
  2. review marek's functional test patches and staneks new gate job


People present (lines said)

  1. stevemar_ (94)
  2. ayoung (72)
  3. marekd (55)
  4. bknudson (44)
  5. jamielennox (40)
  6. edmondsw (23)
  7. dstanek (21)
  8. lifeless (21)
  9. gyee (19)
  10. mordred (15)
  11. lbragstad (7)
  12. samueldmq (7)
  13. morgan (6)
  14. openstack (5)
  15. amakarov (5)
  16. david8hu (4)
  17. dolphm (4)
  18. htruta (3)
  19. topol (3)
  20. clarkb (2)
  21. lhcheng (2)
  22. raildo (2)
  23. breton (1)
  24. haneef__ (1)


Generated by MeetBot 0.1.4.