#openstack-meeting: Keystone

Meeting started by dstanek at 18:03:53 UTC (full logs).

Meeting summary

  1. Assert standard deprecation (dstanek, 18:08:04)
    1. http://governance.openstack.org/reference/tags/assert_follows-standard-deprecation.html (dstanek, 18:08:14)
    2. ACTION: stevemar to add Keystone to the list of project that follow the standard deprecation process (dstanek, 18:13:14)
    3. ACTION: dolphm to document keystone's approach to v2 deprecation in a spec (dolphm, 18:29:40)

  2. stop editing the paste.ini? (dstanek, 18:31:45)
    1. https://review.openstack.org/#/c/185464/ (dstanek, 18:31:49)
    2. https://review.openstack.org/#/c/185464/ looks like it's essentially abandoned since no updates for a couple months (bknudson, 18:36:32)
    3. https://etherpad.openstack.org/p/keystone-mitaka-summit-deprecations (dstanek, 18:38:49)
    4. ACTION: dstanek to sort out the remaining things that depend on auth_token (dstanek, 18:40:55)

  3. Office Hours (dstanek, 18:41:28)
    1. https://etherpad.openstack.org/p/keystone-office-hours (dstanek, 18:44:32)


Meeting ended at 18:46:39 UTC (full logs).

Action items

  1. stevemar to add Keystone to the list of project that follow the standard deprecation process
  2. dolphm to document keystone's approach to v2 deprecation in a spec
  3. dstanek to sort out the remaining things that depend on auth_token


Action items, by person

  1. dolphm
    1. dolphm to document keystone's approach to v2 deprecation in a spec
  2. dstanek
    1. dstanek to sort out the remaining things that depend on auth_token


People present (lines said)

  1. dstanek (43)
  2. dolphm (30)
  3. bknudson (25)
  4. gyee (15)
  5. topol (11)
  6. lbragstad (10)
  7. ayoung (4)
  8. openstack (3)
  9. htruta (2)
  10. thingee (2)
  11. amakarov (1)
  12. raildo (1)


Generated by MeetBot 0.1.4.