#openstack-meeting: keystone

Meeting started by stevemar at 17:59:40 UTC (full logs).

Meeting summary

  1. Mid-cycle survey (stevemar, 18:01:06)
  2. Backend driver versioning (stevemar, 18:03:34)
    1. ACTION: dstanek to update the documentation (dstanek, 18:17:43)

  3. Call for keystone-spec reviews (stevemar, 18:20:50)
  4. Hierarchical Naming (stevemar, 18:26:53)
  5. filtering service providers with endpoint filter (stevemar, 18:41:33)
    1. https://review.openstack.org/#/c/188534/8/specs/backlog/service-providers-filters.rst so for this spec (marekd, 18:42:48)

  6. Dropping python 2.6 support (stevemar, 18:51:53)
  7. Reno for other repos (stevemar, 18:54:53)


Meeting ended at 19:00:07 UTC (full logs).

Action items

  1. dstanek to update the documentation


Action items, by person

  1. dstanek
    1. dstanek to update the documentation


People present (lines said)

  1. stevemar (92)
  2. ayoung (71)
  3. dstanek (47)
  4. henrynash (43)
  5. marekd (39)
  6. notmorgan (34)
  7. bknudson (33)
  8. shaleh (19)
  9. topol (16)
  10. lbragstad (15)
  11. samueldmq (15)
  12. davechen (9)
  13. raildo (6)
  14. dims_ (5)
  15. openstack (4)
  16. breton (4)
  17. navid_ (3)
  18. xek_ (2)
  19. ajayaa (1)
  20. david8hu (1)
  21. amakarov (1)


Generated by MeetBot 0.1.4.