#openstack-meeting: keystone

Meeting started by stevemar at 18:01:20 UTC (full logs).

Meeting summary

  1. Move oslo.policy to keystone (stevemar, 18:03:56)
  2. Deprecate auth plugins and session code in keystoneclient (stevemar, 18:09:58)
    1. ACTION: jamielennox to deprecate all the things in keystoneclient (auth plugins and session code) (stevemar, 18:19:11)

  3. Stable driver interfaces (stevemar, 18:20:15)
    1. ACTION: dstanek to toss up a doc patch about stable interfaces (stevemar, 18:40:11)

  4. Hornor shema validation everywhere (stevemar, 18:41:35)
  5. Fully support attributes filtering (stevemar, 18:50:47)


Meeting ended at 18:58:57 UTC (full logs).

Action items

  1. jamielennox to deprecate all the things in keystoneclient (auth plugins and session code)
  2. dstanek to toss up a doc patch about stable interfaces


Action items, by person

  1. dstanek
    1. dstanek to toss up a doc patch about stable interfaces
  2. jamielennox
    1. jamielennox to deprecate all the things in keystoneclient (auth plugins and session code)


People present (lines said)

  1. stevemar (97)
  2. dstanek (48)
  3. davechen (41)
  4. bknudson (38)
  5. gyee (30)
  6. samueldmq (25)
  7. jamielennox (18)
  8. henrynash (17)
  9. dolphm (8)
  10. openstack (3)
  11. topol (2)
  12. lhcheng (1)
  13. raildo (1)


Generated by MeetBot 0.1.4.