#openstack-meeting: keystone

Meeting started by dstanek at 18:01:25 UTC (full logs).

Meeting summary

  1. there are no topics - any late topics that need discussion? (dstanek, 18:01:34)
  2. just like clarification of the directory structure of unit tests (dstanek, 18:02:37)
    1. http://git.openstack.org/cgit/openstack/keystone/tree/keystone/tests/unit/identity/test_core.py right? (ayoung, 18:06:36)
    2. https://review.openstack.org/#/c/289058/ is my first stab at a component test for backends. (bknudson, 18:07:29)

  3. {fig} newton (dstanek, 18:13:18)
    1. https://review.openstack.org/#/c/279379/ (ayoung, 18:15:13)
    2. https://review.openstack.org/#/c/245629/ (ayoung, 18:16:19)
    3. https://review.openstack.org/#/c/279379/ (ayoung, 18:16:25)
    4. https://pypi.python.org/pypi/ldap3 (tjcocozz_, 18:23:45)
    5. http://adam.younglogic.com/2015/03/key-fed-lookup-redux/ (ayoung, 18:28:29)
    6. http://git.openstack.org/cgit/openstack/keystone/commit/?id=99a427833b70164e974c0d17b093dfbce6952813 (ayoung, 18:34:25)
    7. ACTION: bknudson to write up a spec for ldap! (dstanek, 18:40:08)
    8. https://review.openstack.org/#/c/285134/ Remove unneeded revocation events (ayoung, 18:42:53)
    9. ACTION: dstanek to summarize the list of things people mentioned as need in N (dstanek, 18:47:14)
    10. http://adam.younglogic.com/2016/03/what-can-talk-to-what-on-the-openstack-message-broker/ (ayoung, 18:53:03)


Meeting ended at 18:59:06 UTC (full logs).

Action items

  1. bknudson to write up a spec for ldap!
  2. dstanek to summarize the list of things people mentioned as need in N


Action items, by person

  1. bknudson
    1. bknudson to write up a spec for ldap!
  2. dstanek
    1. dstanek to summarize the list of things people mentioned as need in N


People present (lines said)

  1. ayoung (92)
  2. dstanek (42)
  3. bknudson (39)
  4. morgan (34)
  5. shaleh (26)
  6. gyee (22)
  7. henrynash (17)
  8. lbragstad (12)
  9. amakarov_ (8)
  10. openstack (5)
  11. tjcocozz_ (3)
  12. samueldmq (3)
  13. rderose (2)
  14. marekd (2)
  15. browne (2)


Generated by MeetBot 0.1.4.