#openstack-meeting: keystone

Meeting started by jamielennox at 18:02:52 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (jamielennox, 18:04:48)

  1. Multiple datacenters (jamielennox, 18:05:05)
    1. https://adam.younglogic.com/2014/05/keystone-federation-via-mod_lookup_identity/ (ayoung, 18:26:25)
    2. ACTION: dolphm to write up federation spec for next week. (notmorgan, 18:33:32)

  2. Return request-id to caller" and other meta values (jamielennox, 18:39:10)
    1. https://review.openstack.org/#/c/261188/ (breton_, 18:41:29)
    2. https://review.openstack.org/#/c/261188/ is moving but too slow, and i want finally some consensus on that (breton_, 18:41:50)
    3. https://review.openstack.org/#/c/261188/ (jamielennox, 18:42:03)

  3. KeystoneAuth Release today (jamielennox, 18:46:56)
    1. ACTION: ayoung test and approve https://review.openstack.org/#/c/321814/ (jamielennox, 18:49:34)

  4. Service user permissions (jamielennox, 18:49:54)
    1. https://review.openstack.org/#/c/317266/ (jamielennox, 18:50:11)


Meeting ended at 19:00:36 UTC (full logs).

Action items

  1. dolphm to write up federation spec for next week.
  2. ayoung test and approve https://review.openstack.org/#/c/321814/


Action items, by person

  1. ayoung
    1. ayoung test and approve https://review.openstack.org/#/c/321814/
  2. dolphm
    1. dolphm to write up federation spec for next week.
  3. openstack
    1. ayoung test and approve https://review.openstack.org/#/c/321814/


People present (lines said)

  1. notmorgan (86)
  2. ayoung (83)
  3. jamielennox (76)
  4. dstanek (22)
  5. amakarov (21)
  6. dolphm (18)
  7. agrebennikov (17)
  8. gyee (16)
  9. breton_ (14)
  10. henrynash (11)
  11. lbragstad (9)
  12. shaleh (8)
  13. rodrigods (7)
  14. openstack (3)
  15. samueldmq (3)
  16. nonameentername (1)
  17. lhcheng (1)
  18. nk2527 (1)
  19. rderose_ (1)


Generated by MeetBot 0.1.4.