#openstack-meeting: keystone

Meeting started by stevemar at 18:00:01 UTC (full logs).

Meeting summary

  1. announcements (stevemar, 18:02:37)
    1. ACTION: ayoung Draw Stoney (ayoung, 18:05:28)
    2. ACTION: ayoung Draw Stoney (stevemar, 18:05:39)

  2. spec reviews! (stevemar, 18:05:51)
    1. https://review.openstack.org/#/q/project:openstack/keystone-specs+status:open (stevemar, 18:06:03)
    2. https://twitter.com/admiyoung/status/789179752531668992 (ayoung, 18:06:33)
    3. http://hardysteven.blogspot.com/2016/08/tripleo-deploy-artifacts-and-puppet.html (ayoung, 18:15:26)
    4. https://wiki.openstack.org/wiki/Graffiti (bknudson, 18:28:09)
    5. https://wiki.openstack.org/wiki/Graffiti (stevemar, 18:28:25)
    6. https://wiki.openstack.org/wiki/Graffiti (thingee, 18:28:30)
    7. https://review.openstack.org/#/c/383832/ (stevemar, 18:31:45)
    8. http://specs.openstack.org/openstack/api-wg/guidelines/pagination_filter_sort.html#filtering (stevemar, 18:35:47)

  3. Token Verify Role Check (stevemar, 18:41:22)
    1. https://review.openstack.org/#/c/391624/ (ayoung, 18:42:09)

  4. allow expired (stevemar, 18:57:01)
    1. https://www.eventbrite.com/e/project-teams-gathering-tickets-27549298694 (ayoung, 18:59:29)


Meeting ended at 18:59:58 UTC (full logs).

Action items

  1. ayoung Draw Stoney
  2. ayoung Draw Stoney


Action items, by person

  1. ayoung
    1. ayoung Draw Stoney
    2. ayoung Draw Stoney


People present (lines said)

  1. ayoung (134)
  2. stevemar (110)
  3. notbreton (20)
  4. gagehugo (18)
  5. lbragstad (16)
  6. bknudson (12)
  7. samueldmq (8)
  8. thingee (6)
  9. lamt (4)
  10. henrynash (3)
  11. openstack (3)
  12. dstanek (2)
  13. jaugustine (2)
  14. topol (2)
  15. knikolla (2)
  16. crinkle (1)


Generated by MeetBot 0.1.4.