#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:27 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:01:15)

  1. Announcements (lbragstad, 18:03:08)
    1. https://docs.google.com/spreadsheets/d/156q820cXcEc8Y9YWQgoc_hyOm3AZ2jtMQM3zdDhwGFU/edit?usp=sharing (lbragstad, 18:08:30)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-November/107137.html (lbragstad, 18:10:05)

  2. Request id chaining in keystoneclient (lbragstad, 18:14:59)
  3. Mailing list posts that need attention (lbragstad, 18:16:44)
    1. http://lists.openstack.org/pipermail/openstack/2016-November/017934.html (lbragstad, 18:16:53)
    2. http://lists.openstack.org/pipermail/openstack/2016-October/017912.html (lbragstad, 18:17:00)
    3. ACTION: henrynash_ to respond to http://lists.openstack.org/pipermail/openstack/2016-October/017912.html (lbragstad, 18:19:37)
    4. ACTION: dstanek to respond to http://lists.openstack.org/pipermail/openstack/2016-November/017934.html (lbragstad, 18:22:13)

  4. specs to review (lbragstad, 18:22:52)
    1. https://review.openstack.org/#/c/388886/ (lbragstad, 18:23:36)
    2. https://review.openstack.org/#/c/190532/ (morgan_, 18:37:26)
    3. https://review.openstack.org/396634 (lightweight trusts) (lbragstad, 18:54:40)
    4. https://review.openstack.org/396331 (enhancements to trust scopes) (lbragstad, 18:54:46)
    5. https://review.openstack.org/373983 (improved openid connect support) (lbragstad, 18:54:52)
    6. https://review.openstack.org/345705 (user managed TOTP credentials) (lbragstad, 18:54:57)
    7. https://review.openstack.org/#/c/397410/ (federated attributes for users) (lbragstad, 18:55:04)
    8. https://review.openstack.org/#/c/397860/ (native SAML2) (lbragstad, 18:55:10)
    9. https://review.openstack.org/#/c/391624/ is the main thing (ayoung, 18:57:02)


Meeting ended at 19:00:04 UTC (full logs).

Action items

  1. henrynash_ to respond to http://lists.openstack.org/pipermail/openstack/2016-October/017912.html
  2. dstanek to respond to http://lists.openstack.org/pipermail/openstack/2016-November/017934.html


Action items, by person

  1. dstanek
    1. dstanek to respond to http://lists.openstack.org/pipermail/openstack/2016-November/017934.html
  2. henrynash_
    1. henrynash_ to respond to http://lists.openstack.org/pipermail/openstack/2016-October/017912.html
  3. openstack
    1. henrynash_ to respond to http://lists.openstack.org/pipermail/openstack/2016-October/017912.html
    2. dstanek to respond to http://lists.openstack.org/pipermail/openstack/2016-November/017934.html


People present (lines said)

  1. lbragstad (101)
  2. morgan_ (84)
  3. ayoung (47)
  4. dstanek (28)
  5. rodrigods (15)
  6. gagehugo (15)
  7. samueldmq (11)
  8. jamielennox (10)
  9. henrynash_ (4)
  10. chrisplo (3)
  11. openstack (3)
  12. kbaikov (2)
  13. slunkad (1)
  14. jgrassler (1)
  15. rderose (1)
  16. jaugustine (1)
  17. browne (1)
  18. lamt (1)
  19. knikolla (1)


Generated by MeetBot 0.1.4.