#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:06 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:00:46)
    2. https://review.openstack.org/#/c/391624/ (lbragstad, 18:04:25)

  1. Announcements (lbragstad, 18:04:55)
    1. https://review.openstack.org/#/c/398500/ merged (lbragstad, 18:06:16)

  2. Request id chaining in keystoneclient (lbragstad, 18:07:53)
    1. ACTION: breton to spec out new request id format based on token audit ID and timestamp of original request (ayoung, 18:22:51)

  3. PCI lockout and recovery (lbragstad, 18:25:13)
  4. RBAC specification (lbragstad, 18:38:46)
    1. https://review.openstack.org/#/c/391624/ (ayoung, 18:39:39)


Meeting ended at 18:58:45 UTC (full logs).

Action items

  1. breton to spec out new request id format based on token audit ID and timestamp of original request


Action items, by person

  1. breton
    1. breton to spec out new request id format based on token audit ID and timestamp of original request


People present (lines said)

  1. ayoung (100)
  2. morgan_ (85)
  3. lbragstad (66)
  4. breton (23)
  5. gagehugo (20)
  6. dstanek (10)
  7. openstack (4)
  8. rderose (3)
  9. stevemar (3)
  10. rodrigods (1)
  11. spilla (1)
  12. jaugustine (1)
  13. browne (1)
  14. knikolla (1)
  15. edtubill (1)
  16. lamt (1)
  17. crinkle (1)
  18. raildo (1)


Generated by MeetBot 0.1.4.