#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:01 UTC (full logs).

Meeting summary

  1. announcements (lbragstad, 18:03:02)
    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (stevemar, 18:08:25)
    2. https://etherpad.openstack.org/p/keystone-pike-ptg (lbragstad, 18:09:11)

  2. final things to review for ocata (lbragstad, 18:11:01)
    1. https://review.openstack.org/#/c/403898/ (stevemar, 18:12:17)
    2. https://review.openstack.org/#/c/409874/ (stevemar, 18:12:18)
    3. https://review.openstack.org/#/c/415895/ (stevemar, 18:12:18)
    4. https://review.openstack.org/#/c/387161/ (stevemar, 18:12:36)
    5. https://review.openstack.org/#/c/403916/ (stevemar, 18:12:36)
    6. https://review.openstack.org/#/c/404022/ (stevemar, 18:12:36)
    7. https://review.openstack.org/#/q/topic:bp/per-user-auth-plugin-reqs (stevemar, 18:12:38)

  3. announcement: prepare for bug mode! (lbragstad, 18:14:31)
  4. Owning the Docker image (lbragstad, 18:18:55)
  5. Finishing up doc build stacktraces bug (lbragstad, 18:20:49)
    1. https://bugs.launchpad.net/keystone/+bug/1602422/ (gagehugo, 18:21:43)
    2. http://paste.openstack.org/show/595256/ (gagehugo, 18:23:38)
    3. https://github.com/zzzeek/sqlalchemy/pull/238 (stevemar, 18:24:55)

  6. open discussion (lbragstad, 18:26:18)
  7. Owning the Docker image (lbragstad, 18:26:35)
    1. https://github.com/yaodu/docker-keystone/tree/master/dockerfiles (SamYaple, 18:28:00)

  8. open discussion (round 2!) (lbragstad, 18:41:14)
  9. *** VERY IMPORTANT *** VMT coverage / Threat Analysis Requirements (lbragstad, 18:43:14)
    1. http://git.openstack.org/cgit/openstack/security-analysis/ (fungi, 18:45:57)
    2. ACTION: lbragstad to help wrangle security analysis (with help from morgan) for keystone projects (morgan, 18:54:37)

  10. open discussion (round 3!) (lbragstad, 18:56:06)


Meeting ended at 19:00:46 UTC (full logs).

Action items

  1. lbragstad to help wrangle security analysis (with help from morgan) for keystone projects


Action items, by person

  1. lbragstad
    1. lbragstad to help wrangle security analysis (with help from morgan) for keystone projects
  2. morgan
    1. lbragstad to help wrangle security analysis (with help from morgan) for keystone projects


People present (lines said)

  1. morgan (110)
  2. lbragstad (98)
  3. stevemar (66)
  4. SamYaple (37)
  5. gagehugo (22)
  6. ayoung (12)
  7. spilla (11)
  8. fungi (10)
  9. dstanek (7)
  10. rderose (6)
  11. samueldmq (6)
  12. knikolla (6)
  13. browne (5)
  14. openstack (4)
  15. breton (3)
  16. topol (2)
  17. bknudson (2)
  18. lamt (2)
  19. rodrigods (2)
  20. jaugustine (1)
  21. raildo (1)
  22. mordred (1)


Generated by MeetBot 0.1.4.