18:00:23 <lbragstad> #startmeeting keystone
18:00:24 <openstack> Meeting started Tue Feb 14 18:00:23 2017 UTC and is due to finish in 60 minutes.  The chair is lbragstad. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:25 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:28 <openstack> The meeting name has been set to 'keystone'
18:00:30 <lbragstad> ping agrebennikov, amakarov, annakoppad, antwash, ayoung, bknudson, breton, browne, chrisplo, crinkle, davechen, dolphm, dstanek, edmondsw, edtubill, gagehugo, henrynash, hrybacki, jamielennox, jaugustine, jgrassler, knikolla, lamt, lbragstad, kbaikov, ktychkova, morgan, nishaYadav, nkinder, notmorgan, portdirect raildo, ravelar, rderose, rodrigods, roxanaghe, samueldmq, SamYaple, shaleh, spilla, srwilkers,
18:00:31 <lbragstad> StefanPaetowJisc, stevemar, topol
18:00:33 <bknudson> hi
18:00:36 <browne> o/
18:00:37 <lbragstad> bknudson o/
18:00:42 <rderose> o/
18:00:45 <spilla> o/
18:00:49 <dstanek> o/
18:00:51 <knikolla> o/
18:00:51 <cmurphy> o/
18:00:51 <raildo> o/
18:00:58 <jaugustine> o/
18:01:44 <lbragstad> #link agenda https://etherpad.openstack.org/p/keystone-weekly-meeting
18:02:11 <gagehugo> o/
18:02:34 <lbragstad> we have a pretty light agenda today, so we'll give it a minute or two for others to show up
18:02:40 <stevemar> o/
18:02:48 * stevemar grabs popcorn
18:03:00 <lbragstad> stevemar aren't you suppose to be on vacation?
18:03:04 <lbragstad> stevemar or sleeping?
18:03:25 <stevemar> lbragstad: management said no to my sleeping request
18:03:45 <lbragstad> stevemar sounds like you need to talk to HR ;)
18:04:09 <knikolla> stevemar: should have phrased it as "productive thinking with my eyes closed"
18:04:20 <lbragstad> knikolla i do that *all* the time
18:04:20 <dstanek> "i demand mid-day naps"
18:04:44 <lbragstad> #topic Meeting time
18:04:50 <lbragstad> alright - does this time still work for everyone?
18:05:07 <gagehugo> yup
18:05:08 <stevemar> works for me
18:05:10 <dstanek> yep
18:05:11 <lbragstad> I don't think we've ever changed the time of this meeting since I've been on the project, but wanted to ask since i know we have new folks
18:05:16 <lbragstad> I'm good with it
18:05:22 <bknudson> works for me
18:05:27 <knikolla> works for me
18:05:45 <lbragstad> this is the response I was planning for :)
18:06:06 <cmurphy> if the meeting time didn't work for someone wouldn't it be unlikely they'd be here to mention that?
18:06:24 <lbragstad> cmurphy more than likely - yes
18:06:40 <dolphm> +1 for confirmation bias
18:06:44 <lbragstad> cmurphy would a mailing list post be more appropriate?
18:07:10 <gagehugo> lbragstad that would probably be a good idea
18:07:28 <ayoung> heyo
18:07:50 <lbragstad> #action lbragstad to send a note to the mailing list to see if meeting time still works for everyone (even those not in the meeting)
18:08:03 <lbragstad> #topic Cross project liaisons
18:08:08 <lbragstad> #link https://wiki.openstack.org/wiki/CrossProjectLiaisons
18:08:25 <dstanek> i'd like to give up my QA spot to let someone else get in there - maybe a non-core would be interested?
18:08:52 <lbragstad> if anyone else would like to sit out a release, now is the time to shuffle those seats
18:09:11 <knikolla> dstanek: there's a requirement to be core i think
18:09:31 <lbragstad> knikolla nope -
18:09:34 <lbragstad> "The liaison should be active in the project and familiar with the project-specific requirements for having patches accepted, but does not need to be a core reviewer or the PTL."
18:09:45 <topol> o/
18:09:46 <dstanek> lbragstad: ++
18:09:58 <dstanek> plus it helps people get more involved that may want to be core
18:09:59 <lbragstad> so if anyone here wants to be a CPL, please speak up :)
18:10:05 <lbragstad> dstanek ++ exactly
18:10:19 <lbragstad> being a CPL is a great way to get more involved, especially with other projects
18:10:26 <knikolla> The liaison should be a core reviewer for the project, but does not need to be the PTL. The liaison should be prepared to assist with writing and reviewing patches that interact with their project, and with discussions of changes to the QA projects to make them easier to use within the project.
18:10:32 <knikolla> from the wiki ^^
18:10:44 <knikolla> the QA section of CPL
18:11:02 <lbragstad> hmm - it'd take *should* with a grain of salt
18:11:33 <topol> sounds like PTL discretion to me :-)
18:11:39 <lbragstad> I'd personally rather have a contributor that is willing to spend time on the responsibilities of the CPL versus a core reviewer who is already spread to thin and can't dedicate the time
18:11:40 <dstanek> i don't know why they'd have separate rules
18:12:11 <dstanek> if someone wants to step up i'm sure they have the backing of the PTL and several cores
18:12:12 <topol> lbragstad +++
18:12:32 <lbragstad> knikolla would you be interested taking over the QA CPL role from dstanek ?
18:13:03 <knikolla> lbragstad: i'd be interested, though i can't give a definitive answer now
18:13:14 <lbragstad> knikolla that's fine
18:13:30 <ayoung> rodrigods, let me volunteer you for that
18:13:36 <lbragstad> knikolla I'll follow up with the maintainers of that page and see if that's a hard requirement (even though it doesn't sound like it is)
18:14:01 <lbragstad> #action lbragstad to follow up about requirement of core for CPL roles
18:14:18 <topol> typicaly when something says should its not set in stone and discretion is allowed
18:14:19 <lbragstad> anyone else interested in stepping up for down for a CPL role?
18:14:24 <lbragstad> topol ++
18:14:34 <lbragstad> topol I would imagine it's ultimately up to the project
18:14:40 <topol> I agree
18:15:01 <ayoung> lbragstad, rodrigods is full time QA.  He'd be the obvious choice for the QA liason
18:15:16 <knikolla> ayoung: ++
18:15:23 <lbragstad> rodrigods thoughts?
18:15:45 <lbragstad> rodrigods do you accept this voluntrolling?
18:15:46 <ayoung> silence == consent
18:15:54 <knikolla> lol
18:16:03 <raildo> haha ++ for rodrigods
18:16:25 <lbragstad> I won't push anyone into it just yet, but I will make a note to follow up with folks so that we can keep the position filled
18:16:27 <ayoung> lets get a confirmation from him later...
18:16:36 <knikolla> agreed
18:16:38 <lbragstad> moving on
18:16:40 <lbragstad> #topic Pike PTG Planning and Agenda
18:16:45 <lbragstad> #link https://etherpad.openstack.org/p/keystone-pike-ptg
18:16:49 <lbragstad> rough outline of our agenda is at the bottom, along with some basic information about the format
18:17:11 <lbragstad> I'm working on the schedule now - so if anyone notices a conflict somewhere, please let me know as soon as possible
18:17:56 <lbragstad> also - if anyone has a last minute topic, let me know
18:18:15 <lbragstad> I think we are just going to have a single room for 3 days
18:18:21 <lbragstad> (wednesday through friday)
18:18:36 <lbragstad> it will be available from 9 - 5 (6 if we need it)
18:19:10 <lbragstad> I am going to try and fit the time blocks to the topic, so that we don't feel cramped for time if we have a large topic to work through
18:19:17 <lbragstad> like-wise for smaller topics
18:19:39 <lbragstad> my plan is to have this fleshed out by thursday
18:19:43 <bknudson> lots to go through in 3 days
18:19:51 <lbragstad> bknudson yes, thereis
18:20:16 <lbragstad> if there is anything major that we need to work around, scheduling-wise, I'll need to know within the next day or two
18:20:31 <lbragstad> by friday i expect to have a pretty solid schedule laid out
18:20:39 <samueldmq> lbragstad: nice single room is good
18:20:51 <lbragstad> (along with etherpads for dedicated topics - complete with background information)
18:21:06 <lbragstad> ++
18:21:28 <lbragstad> if we need to meet up with any other projects wednesday through friday - we will have to start scheduling that
18:21:36 <lbragstad> a lot of other projects are working through their schedules now, too
18:22:02 <lbragstad> last bits about the PTG sessions
18:22:21 <lbragstad> I'd like to see if we can stick to the Champion/Moderator/Scribe model throughout the PTG
18:22:37 <lbragstad> I put definitions for each of those roles in the etherpad (in the agenda section)
18:22:37 <samueldmq> lbragstad: cool, we will have a meeting for policy , correct ?
18:22:42 <samueldmq> you hav emore info on that ?
18:22:59 <lbragstad> samueldmq we do - and it will be coordinated with the nova + cinder teams
18:23:17 <lbragstad> I have that blocked off for thursday afternoon
18:23:20 <lbragstad> after lunch
18:24:31 <lbragstad> for now - that's really the only topic we have set with any sort of precedence, since we rely on schedules from other projects
18:24:56 <lbragstad> (nova is going to be meeting with cinder thursday morning and ironic on wednesday afternoon)
18:25:09 <samueldmq> cool
18:25:47 <lbragstad> does everyone know what times they plan on getting in and leaving?
18:26:00 <lbragstad> I'll be there Wednesday morning and staying until late friday night
18:26:04 <gagehugo> tue afternoon - friday night
18:26:13 <rderose> yeah, Tues 4 PM, leaving Fri night
18:26:49 <lbragstad> we typically have a lot of folks heading home on friday afternoon - so I have the hackathon tentatively set for that day
18:26:57 <samueldmq> sun-sat
18:27:01 <topol> Im Sunday thru Friday. Got Interop stuff Monday-Tuesday
18:27:11 <lbragstad> if we need more room for topics, we can bump into the hackathon time
18:27:17 <knikolla> Tues 8pm, Sat morning
18:27:34 <dstanek> sometime on tuesday and sometime on friday -- my departures are a little variable though
18:27:36 <knikolla> will miss happy hour :(
18:27:50 <bknudson> I'm also there Sun - Fri since oslo is mon-tue
18:27:56 <lbragstad> cool
18:28:52 <lbragstad> I expect  for things to come up throughout the week - so if find potential hackathon ideas we can add them later
18:29:03 * topol trying to remember all my favorite restaurants. I lived in ATL 9 years
18:29:05 <lbragstad> otherwise we can keep that as a breakout session, too
18:29:17 <lbragstad> topol oh - i'm one step ahead of you :)
18:29:40 <lbragstad> topol feel free to amend my list on line 132 #link https://etherpad.openstack.org/p/keystone-pike-ptg
18:29:58 <lbragstad> those ^ were a few places we went to the last time we had a summit in ATL
18:30:17 <lbragstad> I threw them there in case we needed ideas for supper any of those nights
18:30:43 <samueldmq> lbragstad: ++ nice
18:30:47 <topol> Ahhh, let me expand your horizons with some real local favorites
18:30:55 <lbragstad> topol ++
18:31:05 <samueldmq> hehehe
18:31:06 <samueldmq> topol: ++
18:31:44 <lbragstad> alright - anyone else have questions about the PTG?
18:32:29 <lbragstad> #topic Open discussion
18:32:31 <bknudson> waffle house
18:32:37 <lbragstad> bknudson -2
18:32:40 <browne> haha
18:32:50 <lbragstad> I went there last time
18:34:15 * jaugustine waiting intensely waiting for gmaps link to Panchos
18:35:11 <gagehugo> Monster Margarita huh
18:38:49 <samueldmq> gagehugo: is that a huge margerita pizza ?
18:39:58 <gagehugo> samueldmq I have no idea, but it sounds interesting
18:40:08 <gagehugo> I assume it's just a very big margerita
18:40:36 <samueldmq> +
18:40:38 <samueldmq> ++
18:45:14 <lbragstad> i think my client dropped, did the meeting actually end?
18:46:11 <clarkb> looks like still open discussion
18:46:24 <lbragstad> thanks for coming and a reminder that next week we probably won't have a meeting due to travel
18:46:29 <lbragstad> thanks clarkb
18:46:35 <lbragstad> (not sure what happened there)
18:46:43 <lbragstad> #endmeeting