#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:37 UTC (full logs).

Meeting summary

  1. PTG Topics (lbragstad, 18:03:19)
    1. https://etherpad.openstack.org/p/pike-ptg-keystone-ocata-carry-over (lbragstad, 18:03:20)

  2. PTG Topics (lbragstad, 18:03:22)
    1. https://etherpad.openstack.org/p/pike-ptg-keystone-ocata-carry-over (lbragstad, 18:03:29)

  3. PTG Topics: Project and domain tags (lbragstad, 18:05:22)
  4. PTG Topics: Microversioning (lbragstad, 18:07:25)
    1. ACTION: lbragstad to remove microversion spec from backlog linking to this discussion (lbragstad, 18:12:39)

  5. PTG Topics: Improving OIDC support (lbragstad, 18:13:40)
    1. https://review.openstack.org/#/c/373983 ? (lbragstad, 18:14:22)

  6. PTG Topics: Pluggable fernet backend (lbragstad, 18:18:07)
    1. https://github.com/latchset/custodia (ayoung, 18:25:11)
    2. ACTION: lbragstad to remove the fernet pluggable backend spec linking back to this discussion (lbragstad, 18:41:29)

  7. Backlogged specs: Using alembic for migrations (lbragstad, 18:41:45)
    1. ACTION: update the alembic spec to clarify the need if sqla-migrate goes away (lbragstad, 18:47:27)

  8. Backlogged specs: Centralized Policies Distribution Mechanism (lbragstad, 18:47:56)
    1. http://specs.openstack.org/openstack/keystone-specs/specs/keystone/backlog/centralized-policies-delivering-mechanism.html (lbragstad, 18:48:15)
    2. ACTION: remove Centralized Policies Distribution Mechanism spec from backlog (lbragstad, 18:53:18)

  9. open discussion (lbragstad, 18:53:38)


Meeting ended at 18:59:42 UTC (full logs).

Action items

  1. lbragstad to remove microversion spec from backlog linking to this discussion
  2. lbragstad to remove the fernet pluggable backend spec linking back to this discussion
  3. update the alembic spec to clarify the need if sqla-migrate goes away
  4. remove Centralized Policies Distribution Mechanism spec from backlog


Action items, by person

  1. lbragstad
    1. lbragstad to remove microversion spec from backlog linking to this discussion
    2. lbragstad to remove the fernet pluggable backend spec linking back to this discussion
  2. UNASSIGNED
    1. update the alembic spec to clarify the need if sqla-migrate goes away
    2. remove Centralized Policies Distribution Mechanism spec from backlog


People present (lines said)

  1. lbragstad (101)
  2. ayoung (53)
  3. dstanek (41)
  4. samueldmq (24)
  5. notmorgan (10)
  6. breton (8)
  7. dolphm (7)
  8. rderose (5)
  9. lamt (4)
  10. openstack (4)
  11. bknudson_ (3)
  12. gagehugo (3)
  13. knikolla (3)
  14. antwash (2)
  15. spilla (1)
  16. ravelar (1)
  17. browne (1)
  18. cmurphy (1)
  19. topol (1)


Generated by MeetBot 0.1.4.